Articoli di riferimento sulla serie SC9000 (Dell Compellent)

Riepilogo: SC9000 è un sistema di storage high-end con espansione fino a 1.024 dischi rigidi mediante l'aggiunta di enclosure. Può essere gestito tramite Dell Storage Manager nell'ambiente SAN. Questo articolo fa riferimento ad argomenti come migrazione, unità, manuali e best practice. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Libreria di supporto - Serie SC9000 (Dell Compellent)

SLN316423_en_US__1SC9000 SM

Causa

Panoramica del prodotto:

Il sistema SC9000 è estremamente scalabile fino a 1024 unità totali e 6 PB di capacità raw in un singolo array.  Tutti i dati vengono gestiti tramite il controller di storage primario implementato in coppie ridondanti. Per espandere la capacità, è possibile combinare e abbinare uno qualsiasi dei cinque enclosure di espansione supportati, a seconda delle esigenze specifiche di prestazioni, costo o densità.

Sono disponibili opzioni per ultradense (84 unità in 5U) e nuovi enclosure SAS da 12 Gb a prestazioni elevate. L'aggiunta di una nuova enclosure è semplice: le nuove unità possono essere assimilate automaticamente nel pool virtualizzato esistente o configurate come pool standalone. Gli aggiornamenti dei dati in sede consentono con facilità di cambiare i controller e altri componenti chiave o di eseguire la migrazione da array legacy della serie SC.

Risoluzione

Nota: Alcuni documenti potrebbero essere disponibili solo in inglese.

Panoramica generale:

Guide introduttive:

Risoluzione dei problemi:

Software del sistema:

Enclosure di storage:

Prodotti interessati

Dell Storage SC400, Dell Storage SC420, Dell Storage SC420F, Dell Storage SC460, Dell Storage SC9000
Proprietà dell'articolo
Numero articolo: 000178225
Tipo di articolo: Solution
Ultima modifica: 07 dic 2023
Versione:  7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.