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Resolve Hardware Issues With Integrated and Online Diagnostics (SupportAssist ePSA, ePSA, or PSA Error Codes)

Summary: Dell Diagnostic Tools

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Article Content


Symptoms

When your Dell computer, tablet, or server does not seem to be working correctly, diagnostic utilities are available to help you identify a potential hardware issue.

There are three ways to access your Dell computer, tablet, or server diagnostics. Which method you use to access the diagnostics will probably depend on the state of your computer. See the options below.

  • The SupportAssist application is preinstalled on all Windows computers that are shipped out of the Dell factory. When SupportAssist is installed, you can run diagnostics when the computer boots to the Operating System, even though you cannot access the Internet.
    See Dell Knowledge base article How to Run a Diagnostic Test Using SupportAssist for more information.
  • The integrated preboot diagnostic test on a Dell Computer allows you to run diagnostics when the computer cannot boot into the Operating System to help determine if there is a hardware issue.
    See Dell Knowledge base article How to Run a Preboot Diagnostic Test on a Dell Computer for more information.
  • Dell's online diagnostic test helps you scan the computer for issues, recommends troubleshooting steps, get automated fixes, and order replacement parts when needed.
    See Dell Knowledge base article How to Run a Dell Online Diagnostic Test for more information.

Cause

No Cause information is available.

Resolution

No Resolution information is available.

Article Properties


Last Published Date

15 Apr 2022

Version

11

Article Type

Solution