PowerStore : Échec du PUHC avec l’erreur « Le système a rencontré des erreurs backend inattendues. Please contact support"
Résumé: échec du PUHC : le système a rencontré des erreurs de back-end inattendues. Contactez le support. (0xE0101001000C)
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Lors d’une mise à niveau du code PowerStoreOS, le bilan de santé préalable à la mise à niveau a échoué.
Cause
La cause est consignée dans le journal du nœud PowerStore.
Sep 28 22:56:54.847708 ASSET-A control-path[124493]: 2021-09-28 22:56:54.847 [NDU] [INFO] [com.emc.cyclone.contexts.infrastructure.ndu.application.NDUCommonUtil.ApplianceUpgradeUtil|vert.x-eventloop-thread-0] [72fee6ed-bc69-47f6-a4e3-05d8ac9deb1d|9b3b14a3-e90d-4fee-914d-1ac253b28bb1|fetchApplianceSessionInfo] Platform request to fetch appliance session id completed successfully1 Sep 28 22:56:54.847772 ASSET-A control-path[124493]: 2021-09-28 22:56:54.847 [NDU] [INFO] [com.emc.cyclone.contexts.infrastructure.ndu.application.NDUCommonUtil.ApplianceUpgradeUtil|vert.x-eventloop-thread-0] [72fee6ed-bc69-47f6-a4e3-05d8ac9deb1d|9b3b14a3-e90d-4fee-914d-1ac253b28bb1|fetchApplianceSessionInfo] Is rollback failed state on the appliance upgrade session is null Sep 28 22:56:54.954970 ASSET-A control-path[124493]: 2021-09-28 22:56:54.954 [NDU] [INFO] [com.emc.cyclone.contexts.infrastructure.ndu.application.NDUCommonUtil.AwaitResponsesFromPlatformUtil|vert.x-eventloop-thread-0] [72fee6ed-bc69-47f6-a4e3-05d8ac9deb1d|9b3b14a3-e90d-4fee-914d-1ac253b28bb1|prestageHandleResponse] Platform request completed successfully Sep 28 22:57:24.996368 ASSET-A control-path[124493]: 2021-09-28 22:57:24.996 [NDU] [ERROR] [com.emc.cyclone.contexts.infrastructure.services.platform.gateway.application.upgrade.service.cycloneCommandService.PrestageUpgradePackageAS|vert.x-eventloop-thread-0] [72fee6ed-bc69-47f6-a4e3-05d8ac9deb1d] Prestage failed: (with error 'java.lang.Exception: ERROR: 15G free space is required. Clean up the space under /cyc_cfs and try again.
Explication
Le système de fichiers cyc_fs est utilisé pour stocker les ressources de support, les fichiers de diagnostic, et l’espace utilisé par ceux-ci est normalement géré automatiquement. En de rares occasions, trop de ressources de support ont été conservées, ce qui a entraîné un faible espace disponible dans cyc_fs.
Résolution
Utilisez l’interface utilisateur de PowerStore Manager ou le script du shell de service svc_dc pour supprimer les collectes de données plus anciennes afin de libérer de l’espace dans cyc_fs.
Produits concernés
PowerStore 1000TProduits
PowerStore, PowerStore 3000T, PowerStore 5000T, PowerStore 9000TPropriétés de l’article
Numéro d’article: 000192404
Type d’article: Solution
Dernière modification: 16 Jan 2026
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.