PowerStore: A healthy DIMM module in an NVMe expansion enclosure may be marked as missing/failed
Summary: PowerStore Manager UI may falsely report multiple NVMe expansion DIMMs as failed/missing/disconnected.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Following NVMe expansion Access Module (SAM) reboot or replacement, on rare occasions some DIMMs may report as failed or missing.
This issue has no other impact to the customer. It affects visibility only.
This issue only affects PowerStoreOS 3.0.x and 3.2.x appliances attached to NVMe enclosures.
This issue has no other impact to the customer. It affects visibility only.
This issue only affects PowerStoreOS 3.0.x and 3.2.x appliances attached to NVMe enclosures.
Cause
In PowerStoreOS before 3.5, only Node A can query for the health of DIMM information. To query the DIMM status of peer controllers, the Access Module uses a communication channel to the peer controller. Due to a firmware issue, this channel may timeout on rare occasions, leading to inconsistent information.
Resolution
Improvements have been introduced with PowerStoreOS 3.5.0.
Additional improvements are planned for future releases.
Workaround
If the appliance is affected by this issue contact technical support support for assistance, and upgrade to the latest code.
Affected Products
PowerStoreArticle Properties
Article Number: 000204824
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 6
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