PowerMax: 2500 and 8500: Error Code: 3F10.12 - SDMA Locate Failure

Summary: SDMA Locate Failure occurs on PowerMax 2500 and 8500.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Products:

  • PowerMax 8500
  • PowerMax 2500
  • VMAX4

Feature:

  • LREP

Software:

  • PowerMaxOS 10.0.X.X
  • PowerMaxOS 10.1.0.1

Error codes:

Error code: 82.3F10.12 - SDMA Locate Failure

Error code: xx3C.14

Error code: 423E.14

Cause

The RSVD Node always indicates the latest version of the track for a device involved in LREP. When there is a write to a track involving LREP, and we must push the old data to RDP.

The TID SEQ# is updated to match the Device Seq# and the old RSVD Node is pushed to RDP. A new RSVD node is assigned with the same Seq#. Therefore, the RSVD Node Seq# should always match the TID Seq# and we should only have one RSVD Node for a track.

The 3F10.12 error occurs when the RSVD node SEQ# does not match the TID SEQ#. We have seen cases where the RSVD node SEQ# is greater or less than the TID SEQ#.

Resolution

The issue is planned to be addressed in a future hotfix that is available from Q1 24 patch release. Contact Dell Technical Support or your service representative and mention this article ID for assistance.

Affected Products

PowerMax 2500, PowerMax 8500, PowerMaxOS 10
Article Properties
Article Number: 000216647
Article Type: Solution
Last Modified: 25 Feb 2025
Version:  21
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.