Dell Networking Edge Gateway Out of Box setup cloud-init fails
Summary: Sometimes when first powering up an Edge gateway running Ubuntu, an error may occur that prevents the initial setup to complete correctly.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
When initially booting the Edge Gateway running Ubuntu, the cloud-init process fails. You may notice one or more of the following symptoms:
The Ethernet ports do not work on bootup.
The system did not require Ubuntu password change on first bootup.
The Ethernet ports do not work on bootup.
The system did not require Ubuntu password change on first bootup.
Cause
This is due to Ubuntu cloud-init failing or not completing the initial setup.
Resolution
To reset cloud-init process, log in to the unit using the default credentials and run the following commands:
The system will now trigger the init-local process on the next power on.
sudo rm -rf /var/lib/cloud/instance sudo cloud-ini clean sudo rm /var/log/cloud-init*.log sudo poweroff
The system will now trigger the init-local process on the next power on.
Affected Products
Dell Edge Gateway 3200, Dell Edge Gateway 5200Article Properties
Article Number: 000226064
Article Type: Solution
Last Modified: 05 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.