PowerStore Alerts: NTP Authentication Alerts
Summary: Network Time Protocol (NTP) daemon fails to authenticate with the specified NTP servers.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
| Alert ID | ONV_NTP_AUTHENTICATION_FULLY_FAILED |
|---|---|
| Alert Text | Failed to use authentication against the following NTP servers: %(addresses) |
| Error Code | (0x01808103) |
PowerStoreOS cannot sync time against any of the specified NTP servers.
System time may drift resulting in inconsistent behavior.
Cause
NTP server authentication parameters are incompatible between PowerStoreOS and the specified NTP servers.
Resolution
Verify that the authentication key, hash function, and keyID match on both PowerStoreOS and the NTP servers.
If STIG mode is enabled, MD5 should not be used as the hash algorithm.
If issue persists, Contact Dell Technical Support to confirm this issue has occurred. Reference this article in the Service Request for expedited handling.
Affected Products
PowerStoreArticle Properties
Article Number: 000242466
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.