Test article: This article is ONLY for testing purpose.

Summary: Clear entries by removing PostgreSQL DB and reinstalling Avamar REST API rpm package.Troubleshoot backup failure by checking software version and client properties on NMC1.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Remove the PostgreSQL DB to clear all the Rest API configuration . Reinstall Avamar REST API rpm package to clear all the Rest API configuration. Rerun Avamar REST API key components configuration page 7-11 of Backup Components Configuration Guide for MS APPs BaaS (EHC4.0).

Determining the software version by using NMC
Use NMC to connect to the netWorker server with a user that is a member of the
Application Administrators user group on the NetWorker server.
1. On the Configuration window, select Clients from the left navigation pane.
2. Right-click the client and select Modify client properties.
3. On the Info & Licensing tab, review the NetWorker version attribute.

How to Use and Troubleshoot Dell Thunderbolt 4 Docking Station WD22TB4

"

Cause

Test Translated video2

Resolution

Additional Information

Test Internal Notes22

Videos

Affected Products

Container Storage Modules Family
Article Properties
Article Number: 000364008
Article Type: Solution
Last Modified: 28 نيسان 2026
Version:  14
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.