NMC: installation on Windows 2016 fails with "Failed to start gstdbinit process"
Summary: This article documents the solution to the NetWorker Management Console (NMC) installation failure to start the gstdbinit process.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- NMC installation fails with an error
"Failed to start gstdbinit process" - The NMC installation log under
%LOCALAPPDATA%\Tempshows the following error:
e000: Error 0x80070643: Failed to install the MSI package. e000: Error 0x80070643: Failed to execute MSI package. e000: Error 0x80070643: Failed to configure per-machine MSI package. i319: Applied execute package: NMC result: 0x80070643 restart: None e000: Error 0x80070643: Failed to execute MSI package.
Cause
The Xagt Security Agent was preventing the installation to complete.
Resolution
- Temporarily disable the
XagtSecurity Agent. - Install the NMC package.
- Reenable
XagtSecurity Agent
Refer to the
Xagt Security Agent documentation for instructions on enabling or disabling the Xagt Security Agent.
Affected Products
NetWorker Management ConsoleProducts
NetWorker Family, NetWorkerArticle Properties
Article Number: 000182930
Article Type: Solution
Last Modified: 21 أبريل 2026
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.