Data Domain: Contraseña no aceptada

Summary: Este artículo sirve para ayudar con los problemas encontrados con el inicio de sesión o el acceso fallidos a DDOS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

El usuario no puede autenticarse para iniciar sesión en Data Domain (DD).
Una cuenta está bloqueada debido a intentos de inicio de sesión fallidos o debido a que la contraseña venció.
Los detalles de una cuenta de usuario o sistema se han perdido u olvidado.

La GUI mostrará un error que indica que el nombre de usuario y la contraseña son incorrectos, pero no le informará que la cuenta está bloqueada. Deberá conectarse con SSH para ver si la contraseña venció o la cuenta está bloqueada.

Se aplica a:

  • Todos los sistemas Data Domain
  • Todas las versiones de software de DDOS

Cause

Causas comunes: 

  • La nueva instalación y la contraseña predeterminada no funcionan
  • No se acepta la contraseña correcta conocida
  • La contraseña se perdió u olvidó
  • Varios intentos de acceso fallidos que causan un bloqueo
  • La contraseña venció

Resolution

La nueva instalación y la contraseña predeterminada no funcionan:
  • La contraseña predeterminada, en el momento de la instalación, es el número de serie del sistema
  • La contraseña distingue mayúsculas de minúsculas.
  • Compruebe que se utilicen la asignación de teclado y la contraseña correctas
Se ingresó una contraseña incorrecta para una cuenta de usuario válida:
  • La unidad DD tolera un máximo de 3 intentos de inicio de sesión fallidos para cualquier cuenta de usuario válida
  • Después de 3 intentos de inicio de sesión fallidos, la cuenta de usuario se bloqueará durante 2 minutos
  • Cada intento adicional agrega y extiende el bloqueo con otros 2 minutos
  • Espere a que se agote el tiempo de espera y confirme la asignación correcta del teclado y la contraseña
Se perdió u olvidó la contraseña de lacuenta del administrador del sistema o del director de seguridad :
  • Utilice el procedimiento de recuperación de contraseña; disponible en versiones >DDOS =7.10.1.40 | 7.13.x | 8.3.x... (o más reciente)
    • La función se debe haber configurado ANTES de que se perdiera u olvidara la contraseña mediante el comando:
      • # user recovery-email set <email id>
        
        To check if a recovery account is configured: 
        # user recovery-email show
        Password recovery email address for sysadmin is: someone@somewhere.com
  • Para las versiones heredadas de DDOS, envíe una solicitud de servicio al proveedor de servicios contratado. 
    • Se requiere tiempo de inactividad y acceso remoto: también es posible que se requiera acceso físico (con cargo si se solicita el servicio en terreno de Dell).
Se perdió u olvidó la contraseña de una cuenta de usuario:
  • Cualquier otra cuenta de usuario se debe restablecer mediante la cuenta "sysadmin" mediante los siguientes comandos de DD-CLI:
# user show list
# user change password <username>

La contraseña venció:

Si la contraseña acaba de caducar, solo tienes que conectarte con ssh e iniciar sesión con la contraseña original, que te pedirá que introduzcas una nueva contraseña.

 

Nota: Si los problemas de inicio de sesión son intermitentes, compruebe si hay scripts en ejecución que también intenten iniciar sesión en el sistema Data Domain.

Additional Information

 

 

 

Affected Products

Data Domain

Products

Data Domain, ES20, DD OS, DD120 Appliance, DD140 Appliance, DD2200 Appliance, DD2500 Appliance, DD410 Appliance, DD4200 Appliance, DD430 Appliance, DD4500 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance , DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance, DD670 Appliance, DD690 Appliance, DD7200 Appliance, DD860 Appliance, DD880 Appliance ...
Article Properties
Article Number: 000024207
Article Type: Solution
Last Modified: 25 رجب 1447
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.