PowerEdge: XR4510C - iDRAC mislukt pad gaat niet over naar resterende beschikbare LOM-poorten
Summary: Klanten van Dell XR4510C kunnen melden dat het mislukte pad van iDRAC niet mislukt naar andere LOM-poorten (LAN On Motherboard) zoals verwacht.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
De symptomen van dit probleem zijn als volgt:
- Na het inschakelen van failovernetwerk van iDRAC en het instellen van de Intel LOM1-poort als iDRAC-poort, mislukt het pad van iDRAC niet naar de overige LOM-poorten (LOM 2/3/4).
- De overige LOM-poorten nemen het defecte pad niet over en de gebruiker moet de 25G-kabel van de poort die hij wil overnemen loskoppelen en vervolgens aansluiten.
- De iDRAC-verbinding herstelt zich na het verbreken van de verbinding en wordt overgenomen.
Cause
De gebruikersinterface is de primaire oorzaak van het probleem, wat ertoe leidt dat de iDRAC geen failover kan uitvoeren naar de resterende beschikbare LOM-poorten.
Resolution
- Vervang geen hardware.
- Werk de firmware bij
- Failover starten vanaf switchpoort.
Controle
Om te controleren of het probleem met succes is opgelost, controleert u de iDRAC-verbinding nadat failover vanaf de switchpoort is geïnitieerd.
Affected Products
Intel PRO Family of Adapters, OEMR XR4510c, PowerEdge XR4510cArticle Properties
Article Number: 000208220
Article Type: Solution
Last Modified: 23 ربيع الآخر 1447
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.