RecoverPoint - Failed to configure Secure Connect Gateway

Summary: Failed to configure Secure Connect Gateway.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unable to configure Secure Connect Gateway (SCG) from RecoverPoint CLI, it fails with the following error: "Failed to FTP 7" and "Failed to FTP to the Gateway at"



RecoverPoint CLI 

 

 On the Secure Connect Gateway portal after adding the RecoverPoint details, the following error is displayed:

 

Secure Connect Gateway portal



Note: From the RecoverPoint side SCG is configured using same method as for ESRS.

Cause

The cause is related with firewall rules not allowing communication from RecoverPoint to the SCG.

Resolution

Network team to resolve the firewall rules conflict and allow communication between RecoverPoint and SCG.

 

Affected Products

RecoverPoint, RecoverPoint EX, RecoverPoint for Virtual Machines, RecoverPoint Gen6 Server
Article Properties
Article Number: 000315949
Article Type: Solution
Last Modified: 19 رجب 1447
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.