QID: 38172 – Onjuist gebruik van SSL-certificaat

Summary: De SSL-beveiligingsscan identificeert een niet-vertrouwd zelfondertekend certificaat dat wordt gebruikt op TCP-poort 8000.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Clients kunnen TLS-handshake weigeren als de validatie van basicConstraints of keyUsage mislukt. Scanners markeren dit als een verkeerde configuratie.

Cause

Dell PowerScale InsightIQ presenteert een CA-certificaat of leaf-certificaat met onjuiste X.509-kenmerken tijdens de SSL/TLS-handshake (bijv. CA:TRUE, crlSign) in plaats van een eindentiteitscertificaat.

Resolution

Klanten wordt geadviseerd om het standaard zelfondertekende certificaat te vervangen door:

  • Een door een externe instantie uitgegeven (openbaar of particulier) certificaat (bij voorkeur), of
  • Nog een zelfondertekend leaf-certificaat (CA:FALSE, correct Key Usage/EKU)

Raadpleeg de Dell PowerScale InsightIQ Security Configuration Guide voor meer informatie.

Additional Information

QID 38172 markeert verkeerd geconfigureerde SSL/TLS-certificaten op TCP-poort 8000, waarbij server leaf-certificaten onjuist zijn toegewezen aan kenmerken die lijken op een certificeringsinstantie.

Affected Products

PowerScale InsightIQ
Article Properties
Article Number: 000400392
Article Type: Solution
Last Modified: 26 جمادى الآخرة 1447
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.