PowerFlex 4.X: Kunne ikke afslutte servicetilstand under opgradering
Summary: I denne artikel forklares det, hvordan du foretager fejlfinding af problemet med, at servicetilstanden ikke kan afsluttes under en gatewayopgradering.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
En node kan ikke afslutte servicetilstand under PowerFlex Gateway-opgraderingen.
Cause
Opgraderingen af PowerFlex Gateway kan gå i stå på ét SDS, når du forsøger at afslutte beskyttet vedligeholdelsestilstand (PMM).
Resolution
1. Kør følgende kommando for at forespørge på alle SDS'er og notere SDS_ID for den pågældende node
scli --query_all_sds
2. Bekræft, at sikkerhedsdatabladet er i tilsluttet tilstand og er blevet opgraderet til målversionen
3. Afslut PMM manuelt.
scli --exit_protected_maintenance_mode --sds_id <SDS_ID>
Bemærk: Udfør først ovenstående, når du har bekræftet, at sikkerhedsdatabladet er tilsluttet og er blevet opgraderet.
Impact versioner:
PowerFlex 4.x
Affected Products
PowerFlex rack, ScaleIOArticle Properties
Article Number: 000404752
Article Type: Solution
Last Modified: 26 جمادى الآخرة 1447
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.