Unisphere For PowerMax: パフォーマンス データの不規則な収集

Summary: Unisphere for PowerMaxのパフォーマンス データの収集が不規則になる

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Unisphere For PowerMaxのパフォーマンス グラフが空または古い。
  • storstpd サービスが実行中の状態です
  • ポート 8088/8089 はリスニング状態です
  • メモリー ドライブ容量 は、システム要件に従って満たされています。

storstpd.log 示します:

<Warn > [11964         dcfSpaSender] Jan-09  9:06:25.983 : [sendFile()] TID: 832 SID: 00029xxxxxx pdsIpcRecvRaw timed-out after 90 seconds.
<Error> [11964         dcfSpaSender] Jan-09  9:06:25.983 : [sendFile()] TID: 832 SID: 00029xxxxxx error sending file: E:\EMC\SYMAPI\stp\spa\DMF_10.xx.xx.xx\20260108_2145_00029xxxxxx_I.dcf.gz. Acknowledged payload = 0, Total payload = 930693.
<Warn > [11964         dcfSpaSender] Jan-09  9:06:25.983 : [dcfSpaSender()] TID: 832 error processing file: 20260108_2145_00029xxxxxx_I.dcf.gz.
<Warn > [11964        SpaRtPackager] Jan-09  9:06:53.052 : [SpaRtSendMessageFile()] TID: 924 SID: 00029xxxxxx Call to [pdsIpcRecvRaw] timed-out after [90] seconds.
<Warn > [11964         dcfSpaSender] Jan-09  9:08:07.163 : [sendFile()] TID: 832 SID: 00029xxxxxx pdsIpcRecvRaw timed-out after 90 seconds.
<Error> [11964         dcfSpaSender] Jan-09  9:08:07.183 : [sendFile()] TID: 832 SID: 00029xxxxxx error sending file: 


SMAS.log 示します:

2026-01-09 09:07:14,147 WARN  [em.spa.SPA] (EJB default - 23) SpaQueryDefAccess.startTimer.JVM 0:false:false:false:::0:0:0
2026-01-09 09:07:14,213 ERROR [em.spa.SPA] (EJB default - 3) com.emc.em.spa.datamanager.datahandler.RTCDataReceiver:Error while reading message size: java.net.SocketException: Software caused connection abort: recv failed

Cause

Antivirusなどのサード パーティー製スキャン ツールによるUnisphereランタイム ディレクトリーへのアクセス SMASSYMAPI SYMCLI

Resolution

除外 SMASSYMAPI SYMCLI ディレクトリー、または任意の third-party software utility または any virus scanの詳細を確認してください。

これを無視すると、Unisphere for PowerMaxが破損する可能性があります。

Additional Information

サード パーティー製ユーティリティーの構成:

サード パーティー製ソフトウェア ユーティリティー(ウイルス スキャンおよびバックアップ ツールを含む)が、ホストにインストールされているUnisphere for PowerMaxソフトウェアの動作に影響を与えないようにするには、でいくつかの追加構成を実行する必要があります。

 

注:この推奨事項に従わないと、パフォーマンス データベース コレクションが破損し、その後問題が発生する可能性があります。

 

詳細については、 Unisphere For PowerMaxインストール ガイド を参照してください。

Affected Products

Unisphere for PowerMax
Article Properties
Article Number: 000414066
Article Type: Solution
Last Modified: 24 رجب 1447
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.