NetWorker: Bootstrap fails: 4746:save: external ASM `nsrmmdbasm' exited with code 1

Summary: Corruption in the media database may cause bootstrap backup failures.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The NetWorker server protection bootstrap save set fails with the following error message:

Bootstrap fails: 4746:save: external ASM `nsrmmdbasm' exited with code 1

Cause

Corruption in the media database

Resolution

WARNING: Media database corruption can lead to data loss. The inability to backup a bootstrap will also leave a datazone exposed to issues should a bootstrap recovery be required in the event of server issues. Contact Support before proceeding.

A bootstrap backup of the NetWorker media database can be backed up and recovered directly using the nsrmmdbasm command: see How To Export the NetWorker Media Database Using nsrmmdbasm 

In the case that both the Server Protection > Server backup > Server db backup action and the nsrmmdbasm command run manually fail, you will need to engage Support to assist with manual correction as there is no bootstrap database backup available to recover from. This will require:

  1. Shutting down the NetWorker server services
  2. Compressing a copy of the /nsr/mm/mmvolrel folder and uploading
  3. Renaming the mmvolrel folder and replacing with the Support-provided, fixed copy 

Open a Service Request with NetWorker support when you are ready to proceed with the repair. 

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000487653
Article Type: Solution
Last Modified: 28 محرم 1448
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.