Avamar NetWorker eller PowerProtect Data Manager WC IDRAC 9 problem med rækkefølge på startdisk disk 0 og disk 1 BMR mislykkes

Shrnutí: Kunden bruger en A:\ drev-USB for at indlæse diskdrivere eller ISO til Avamar, NetWorker eller PowerProtect Data Manager BMR. BMR-processen kræver C:\ der skal være disk 0, når driverne er indlæst, eller vi modtager en kritisk diskenhedsfejl. USB-disken indlæses sammen med det virtuelle CD ISO-billede. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Kunden ser følgende, når BMR-processen udføres.

criticalvolumes.png

Dette bekræftes med Diskpart-kommandoen som vist nedenfor, når USB-disken indlæses sammen med iso-billedet for den virtuelle cd.

Disk 0 forventes at være C:\ drev med den korrekte størrelse.

Skærmbillede 2023-07-06 101606.png

Příčina

iDRAC indlæser det virtuelle medie som en kombination af den virtuelle cd med ISO-billedet, der kan startes fra, og den USB-disk, der kan være nødvendig til drivere.

Řešení

Her er de trin, du skal udføre for at omgå USB,der præsenterer "disk 0".

Vi startede fra cd'ens virtuelle medie i iDRAC.


Vent på at arbejde gennem guiden, og udfør trinene i Dos-administratorvinduet.

Når du har startet op, skal du kopiere de nødvendige filer til driverfilerne til "x:\" i en navngivet mappe fra det vedhæftede virtuelle medie.

Vælg nu knappen "Frakobl virtuelt medie", der vises nedenfor, i iDRAC-vinduet.

"d:\" cd-drev og USB-drevet bliver fjernet, men da BMR kører i et hukommelsesdrev "x;" og bør forblive i driverfilerne.

Diskpart- listedisken bør vise tom ingen "disk 0", og kunden kan derefter fortsætte med at køre BMR-guiden og indlæse RAID-driveren.




esc 1835.png



Dotčené produkty

Data Protection, iDRAC9, Avamar Client, Avamar Client for Windows, NetWorker Module for Microsoft, PowerProtect Software
Vlastnosti článku
Číslo článku: 000215725
Typ článku: Solution
Poslední úprava: 09 říj 2024
Verze:  6
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.