Problem med startdisken på Avamar NetWorker eller PowerProtect Data Manager WC IDRAC 9 på disken med fel på disk 0 och 1 BMR

Shrnutí: Kunden använder ett A:\ USB-enhet för att läsa in diskdrivrutiner eller ISO för Avamar, NetWorker eller PowerProtect Data Manager BMR. BMR-processen behöver C:\ att vara disk 0 efter att drivrutiner har lästs in eller så uppstår ett kritiskt volymfel. USB-disken läses in tillsammans med den virtuella CD ISO-avbildningen. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Kunden ser följande när BMR-processen utförs.

criticalvolumes.png

Detta bekräftas med kommandot Diskpart som visas nedan när USB-disken läses in tillsammans med den virtuella CD ISO-avbildningen.

Disk 0 förväntas vara C:\ enheten med rätt storlek.

Skärmbild 2023-07-06 101606.png

Příčina

iDRAC läser in virtuella media som en kombination av den virtuella CD-skivan med den startbara ISO-avbildningen och usb-disken som kan behövas för drivrutiner.

Řešení

Här är de steg som görs för att kringgå den USB-enhet som visas som "disk 0".

Vi startade från cd-virtuella media i iDRAC.


Vänta tills du har arbetat igenom guiden och utför stegen i dos-administratörsfönstret.

När du har startat kopierar du de filer som behövs för drivrutinsfilerna till "x:\" till en namngiven mapp från det anslutna virtuella mediet.

Välj nu knappen "disconnect virtual media" som visas nedan i iDRAC-fönstret.

"d:\" cd-enheten och USB-enheten tas bort, men eftersom BMR körs i ett minnesenhet "x;" och bör finnas kvar med dina drivrutinsfiler.

Diskpart, listdisken ska visa tom "disk 0" och kunden kan sedan fortsätta att köra BMR-guiden och läsa in RAID-drivrutinen.




esc 1835.png



Dotčené produkty

Data Protection, iDRAC9, Avamar Client, Avamar Client for Windows, NetWorker Module for Microsoft, PowerProtect Software
Vlastnosti článku
Číslo článku: 000215725
Typ článku: Solution
Poslední úprava: 09 říj 2024
Verze:  6
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.