PowerStore 500T: Node is down after node replacement
Oversigt: Following the replacement of a PowerStore 500T node, the node may not come back up fully.
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Symptomer
A node may not come up fully after being replaced on a PowerStore 500T.
The PowerStore Manager user interface may indicate that the node is not in a normal state.
The PowerStore Manager user interface may indicate that the node is not in a normal state.
Årsag
This may occur due to a software issue that is related to the initialization process of the internal M.2 boot module in the node.
Løsning
Workaround
In order to restore the node to a normal state, contact Dell Technical Support, and quote this knowledge base article ID.Fix
PowerStoreOS 2.0.1.3 or greater include the fix for this issue.Flere oplysninger
In PowerStoreOS V2, the PowerStore 500T node is not a customer replaceable unit (CRU) and technical support must be contacted for the replacement.
Berørte produkter
PowerStore 500TProdukter
PowerStoreArtikelegenskaber
Artikelnummer: 000187995
Artikeltype: Solution
Senest ændret: 13 jun. 2025
Version: 11
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