Symptome
Betroffene Betriebssysteme:
Windows 10
Windows 11
Nachdem die Hauptplatine eines Computers mit eingeschalteter und aktiver BitLocker-Funktion ausgetauscht wurde, fordert der Computer beim Start einen Recovery-Schlüssel an.
Ursache
Dies funktioniert wie vorgesehen. BitLocker verursacht diese Meldung, da es den Hardwareschlüssel der ursprünglichen Hauptplatine aufbewahrt und die Nichtübereinstimmung dazu führt, das der Recovery-Schlüssel eingegeben werden muss. Dies geschieht, weil BitLocker vor der Hardwareänderung nicht angehalten oder deaktiviert wurde.
BitLocker fordert zur Eingabe des Recovery-Schlüssels auf.
Wenn Ihr TPM-fähiger (Trusted Platform Module) Dell Computer über eine Hauptplatine verfügt, die aufgrund eines „Kein POST“-Problems (Power on Self-Test) ausgetauscht wurde, und Sie BitLocker innerhalb des Betriebssystems eingeschaltet haben, müssen Sie den BitLocker-Recovery-Schlüssel eingeben, wenn Sie das Betriebssystem starten.
HINWEIS:
- Der BitLocker-Recovery-Schlüssel wird nach dem Austausch der Hauptplatine möglicherweise automatisch aktiviert. Informationen zum Wiederherstellen oder Speichern des BitLocker-Recovery-Schlüssels finden Sie in folgendem Dell Wissensdatenbank-Artikel: BitLocker fordert einen Recovery-Schlüssel, aber Sie verfügen nicht über den BitLocker-Schlüssel Wenn die Hauptplatine auf Ihrem Computer ausgetauscht wird, der Computer jedoch immer noch das Betriebssystem startet, sollten Sie Ihren BitLocker-Recovery-Schlüssel vor dem Austausch der Hauptplatine finden. Wenn Ihr Computer mit der TPM-Funktion (Trusted Platform Module) ausgestattet ist, ist es zudem ratsam, die Festplatte vor dem Austausch der Hauptplatine zu entschlüsseln, indem Sie die Schritte im folgenden Dell Wissensdatenbank-Artikel befolgen: Automatische Windows-Geräteverschlüsselung/BitLocker auf Dell Systemen
- Dies erfordert keine Neuinstallation des Betriebssystems oder einen Hardwareaustausch.
- Anweisungen von Microsoft zur Vorgehensweise: Suchen des BitLocker-Recovery-Schlüssels:
Lösung
Windows 10 oder Windows 11
- Nachdem Sie sich mit Ihrem BitLocker-Recovery-Schlüssel angemeldet haben, müssen Sie zum BitLocker Manager wechseln. (Systemsteuerung > System und Sicherheit > BitLocker-Laufwerksverschlüsselung)
- Wählen Sie im Fenster „BitLocker verwalten“ die Option Schutz anhalten aus.
Abbildung 1: (Nur Englisch) Windows 10 oder Windows 11: Anhalten des BitLocker-Schutzes über die BitLocker Manager-Konsole
- Bestätigen Sie das Anhalten von BitLocker, wenn Sie dazu aufgefordert werden.
- Es sollte eine Meldung angezeigt werden, dass der BitLocker-Schutz angehalten wurde.
- Schalten Sie den Computer ein, rufen Sie das BIOS auf, schalten Sie das TPM ein und aktivieren Sie es. Klicken Sie dann auf Anwenden und Beenden. (Wählen Sie das BIOS-Layout Ihres Computers aus den nachfolgenden drei Konfigurationen aus):
Abbildung 2: (Nur Englisch) BIOS-Konfigurationsbildschirm
Abbildung 3: (Nur Englisch) BIOS-Konfigurationsbildschirm
Abbildung 4: (Nur Englisch) BIOS-Konfigurationsbildschirm
- Starten Sie das Betriebssystem erneut (Sie werden möglicherweise erneut zur Eingabe des Recovery-Schlüssels aufgefordert).
- Gehen Sie zurück zur BitLocker Manager-Konsole und stellen Sie sicher, dass BitLocker wieder eingeschaltet wurde.
Weitere Informationen
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05 Okt. 2023