PowerStore: PUHC failed with "The system encountered unexpected backend errors. Please contact support"

Summary: PUHC failed - The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

During a PowerStoreOS Code upgrade, the Pre-Upgrade Health Check has failed.
PUHC Fail - The system encountered unexpected backend errors.

 

Cause

From the PowerStore node journal log, the cause is logged.

Sep 28 22:56:54.847708 ASSET-A control-path[124493]: 2021-09-28 22:56:54.847 [NDU] [INFO] [com.emc.cyclone.contexts.infrastructure.ndu.application.NDUCommonUtil.ApplianceUpgradeUtil|vert.x-eventloop-thread-0] [72fee6ed-bc69-47f6-a4e3-05d8ac9deb1d|9b3b14a3-e90d-4fee-914d-1ac253b28bb1|fetchApplianceSessionInfo] Platform request to fetch appliance session id completed successfully1
 Sep 28 22:56:54.847772 ASSET-A control-path[124493]: 2021-09-28 22:56:54.847 [NDU] [INFO] [com.emc.cyclone.contexts.infrastructure.ndu.application.NDUCommonUtil.ApplianceUpgradeUtil|vert.x-eventloop-thread-0] [72fee6ed-bc69-47f6-a4e3-05d8ac9deb1d|9b3b14a3-e90d-4fee-914d-1ac253b28bb1|fetchApplianceSessionInfo] Is rollback failed state on the appliance upgrade session is null
 Sep 28 22:56:54.954970 ASSET-A control-path[124493]: 2021-09-28 22:56:54.954 [NDU] [INFO] [com.emc.cyclone.contexts.infrastructure.ndu.application.NDUCommonUtil.AwaitResponsesFromPlatformUtil|vert.x-eventloop-thread-0] [72fee6ed-bc69-47f6-a4e3-05d8ac9deb1d|9b3b14a3-e90d-4fee-914d-1ac253b28bb1|prestageHandleResponse] Platform request completed successfully
 Sep 28 22:57:24.996368 ASSET-A control-path[124493]: 2021-09-28 22:57:24.996 [NDU] [ERROR] [com.emc.cyclone.contexts.infrastructure.services.platform.gateway.application.upgrade.service.cycloneCommandService.PrestageUpgradePackageAS|vert.x-eventloop-thread-0] [72fee6ed-bc69-47f6-a4e3-05d8ac9deb1d]
 Prestage failed: (with error 'java.lang.Exception: ERROR: 15G free space is required. Clean up the space under /cyc_cfs and try again.

Explanation
The cyc_fs file system is used to store support materials diagnostic files and the space consumed by these is normally automatically managed. In a few rare occasions, too many support materials were retained causing free space in cyc_fs to be low.

 

Resolution

Use the PowerStore Manager UI or the service shell script svc_dc to remove older data collects to free up space in cyc_fs.

 

Επηρεαζόμενα προϊόντα

PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000T
Ιδιότητες άρθρου
Article Number: 000192404
Article Type: Solution
Τελευταία τροποποίηση: 16 Ιαν 2026
Version:  4
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.