PowerEdge: XR4510C - iDRAC failed path does not fail over to remaining available LOM ports
Summary: Dell XR4510C customers may report the iDRAC failed path does not fail over to other Lan On Motherboard (LOM) ports as expected.
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
The symptoms of this issue are as follows:
- After enabling failover Network of iDRAC and setting the Intel LOM1 port as iDRAC port, the iDRAC failed path does not fail over to the remaining LOM ports (LOM 2/3/4).
- The remaining LOM ports do not take over the failed path, and the user has to unplug and then plug the 25G cable of the port they want to take over.
- The iDRAC connection recovers from disconnection and is taken over.
Cause
The UI is the primary cause of the issue, leading to the failure of the iDRAC to fail over to the remaining available LOM ports.
Resolution
- Do not replace hardware.
- Update the firmware
- Initiate failover from switch port.
Verification
To verify that the issue has been successfully resolved, check the iDRAC connection after initiating failover from the switch port.
Επηρεαζόμενα προϊόντα
Intel PRO Family of Adapters, OEMR XR4510c, PowerEdge XR4510cΙδιότητες άρθρου
Article Number: 000208220
Article Type: Solution
Τελευταία τροποποίηση: 15 Οκτ 2025
Version: 4
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.