Avamar: La scheda Client Manager Server Summary mostra "No Data Found" (Nessun dato trovato)

Summary: L'applicazione web Avamar Client Manager non mostra alcun server Avamar elencato nel riepilogo del server, ma solo il seguente messaggio: "Nessun dato trovato".

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Dopo aver effettuato l'accesso all'applicazione web Client Manager, viene visualizzato il messaggio "No Data Found".

Cause

ACMTrace.log si trova nella seguente directory:
/usr/local/avamar-tomcat/logs/ACMTrace.log

ACMTrace.log presenta il seguente errore:
2023-03-30 17:27:30,906 WARN  [pool-43-thread-1]-impl.WebServiceProxy: not able to get viewuser password
java.lang.NullPointerException
        at com.emc.avamar.acm.core.impl.WebServiceProxy.getViewUserPassword(WebServiceProxy.java:2646)
        at com.emc.avamar.acm.core.datasource.MCParameters.createInstance(MCParameters.java:34)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.createConnectParameter(DataSourceManager.java:219)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getConnectParameter(DataSourceManager.java:186)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getMCConnection(DataSourceManager.java:84)
        at com.emc.avamar.acm.core.impl.SessionImpl.getConnection(SessionImpl.java:142)
        at com.emc.avamar.acm.core.finder.impl.AvamarGridFinderImpl.getGridSummary(AvamarGridFinderImpl.java:254)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:147)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:101)
        at java.util.concurrent.FutureTask.run(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)

La riga del registro indica che non è in grado di ottenere la password viewuser dalla chiamata mcsdk10.
Ciò significa che la password viewuser è danneggiata o persa in memoria in MCS.

Resolution

Eseguire lo script change-passwords per aggiornare viewuser; può essere la stessa password già in uso o una nuova password.

Lo script riavvia MCS per aggiornare tutti i file di configurazione e MCS con la password viewuser.

Επηρεαζόμενα προϊόντα

Avamar
Ιδιότητες άρθρου
Article Number: 000212697
Article Type: Solution
Τελευταία τροποποίηση: 08 Ιαν 2026
Version:  3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.