VxRail: Power Supply Unit or Disk Cannot be Contacted on Physical View of VxRail Manager Plug-in

Summary: Power Supply Unit (PSU) or Disk cannot be contacted on physical view of the VxRail Manager plug-in, but it is present and working everywhere else.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PSU or Disk cannot be contacted on physical view of the VxRail Manager plug-in, but it is present and working everywhere else.

Screenshot of message that disk cannot be contacted

This issue may occur during PSU or disk replacement or expansion if actions are not initiated from the VxRail manager plug-in UI, such as direct procedures from vCenter or by powering off the host and replacing parts.

Cause

When the PSU or disk serial or slot number does not match the baseline file on the host, the physical view shows the PSU or disk as "cannot be contacted."

Resolution

If you need further assistance troubleshooting the issues above, contact Dell Technical Support or your Authorized Service Representative, and quote this knowledge base article.

Go to our support site for additional information at Dell Technical Support.

Affected Products

VxRail Appliance Series

Products

VxRail Software
Article Properties
Article Number: 000180409
Article Type: Solution
Last Modified: 05 Aug 2025
Version:  21
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