NVP-vProxy: No se puede encontrar la identidad (MORef) de la máquina virtual de vProxy
Summary: Los respaldos de VM fallan con el mensaje "Unable to find identity (MORef) of vProxy's virtual machine: No se pudo encontrar la máquina virtual para el "IP_ADDRESS" de vProxy"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Los respaldos de máquina virtual (VM) de vProxy presentan fallas con:
Unable to find identity (MORef) of vProxy's virtual machine: Failed to find the virtual machine for vProxy "IP_ADDRESS"
Cause
La función VMware vCenter para buscar la referencia de objetos administrados (MoRef) de la máquina virtual por IP no funciona.
Resolution
El síntoma buscar moref de máquina virtual por IP se debe resolver en el ambiente. Este es un método para encontrar el MoRef de la máquina virtual fuera del flujo de trabajo de vProxy:
1) Conéctese al navegador de objetos administrados (MOB) de vCenter mediante el navegador web: https:// vcenter_name_or_ip/mob
Si no tiene acceso a la placa base de vCenter, proporcione al administrador de vCenter el mensaje de error "Unable to find identity (MORef) of vProxy's virtual machine" y este artículo de la base de conocimientos.
2) Recopile el valor de MoRef del centro de datos:
)
d) Esto muestra la Referencia de contenido del centro de datos:
Si la búsqueda no se devuelve o es incorrecta, la función MORef para encontrar el vProxy por IP no funciona correctamente en el entorno de vCenter. Este es un problema que no es de NetWorker y se debe corregir en el ambiente de vCenter. Si es necesario, comuníquese con el soporte de VMware para obtener más ayuda para resolver el síntoma.
1) Conéctese al navegador de objetos administrados (MOB) de vCenter mediante el navegador web: https:// vcenter_name_or_ip/mob
Nota: Asegúrese de utilizar un nombre de host o una dirección IP que se puedan resolver para el vCenter Server. Debe ingresar las credenciales de administrador de vCenter (p. ej., administrator@vsphere.local)
Si no tiene acceso a la placa base de vCenter, proporcione al administrador de vCenter el mensaje de error "Unable to find identity (MORef) of vProxy's virtual machine" y este artículo de la base de conocimientos.
a) En la URL del navegador web, ingrese https:// vcenter_name_or_ip/mob/?moid=group-d1
Nota: Si lo anterior funciona, vaya al paso 2d. Si esto no se devuelve, siga los pasos 2b y 2c.
b) Seleccione el contenido en la pantalla principal de LA PLACA BASE.
c) En rootFolder, seleccione el vínculo (Datacenters) junto a ManagedObjectReference:Folder:
Nota: Si lo anterior funciona, vaya al paso 2d. Si esto no se devuelve, siga los pasos 2b y 2c.
b) Seleccione el contenido en la pantalla principal de LA PLACA BASE.
c) En rootFolder, seleccione el vínculo (Datacenters) junto a ManagedObjectReference:Folder:
)
d) Esto muestra la Referencia de contenido del centro de datos:
3) En la url del navegador web, ingrese: https:// vcenter_name_or_ip/mob/?moid=SearchIndex&method=findByIp
a) En el cuadro datacenter, reemplace MOID con el MoRef del centro de datos recopilado en el paso 2,d
b) En el cuadro ip (cadena), ingrese la dirección IP del vProxy informado en el mensaje de error.
c) En el cuadro vmSearch (booleano), ingrese true.
d) Seleccione Invocar método.
En el siguiente ejemplo se muestra un resultado de búsqueda correcto:
b) En el cuadro ip (cadena), ingrese la dirección IP del vProxy informado en el mensaje de error.
c) En el cuadro vmSearch (booleano), ingrese true.
d) Seleccione Invocar método.
En el siguiente ejemplo se muestra un resultado de búsqueda correcto:
Si la búsqueda no se devuelve o es incorrecta, la función MORef para encontrar el vProxy por IP no funciona correctamente en el entorno de vCenter. Este es un problema que no es de NetWorker y se debe corregir en el ambiente de vCenter. Si es necesario, comuníquese con el soporte de VMware para obtener más ayuda para resolver el síntoma.
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000031279
Article Type: Solution
Last Modified: 20 June 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.