Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

AX510 and AC511 Soundbars Make Crackling Noises When a Microphone Equipped Headset is Plugged into the Headphone Jacks

Summary: This article provides information about AX510 or AC511 soundbars making crackling noises when a microphone-equipped headset is plugged into the headphone jacks.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

You may experience a crackling noise when you connect your headset to the headphone jacks of the Dell AX510 or AC511 soundbars (Figure 1).

Dell AX510 or AC511 Soundbar Headphone Jack
Figure 1

The headsets work correctly when connected to the multifunction jack of the computer.

 

Cause

The soundbar is working as designed. This happens because of incompatible hardware being connected to the soundbar. (Microphone equipped headset with TRRS jack)

Resolution

The headphone jacks of the AX510 and AC511 soundbars are designed to accept a stereo jack that is known as a TRS connector. This connector has two insulator rings separating the left, right, and ground contacts of the jack (See the center image in Figure 2).

TRS Connector Types
Figure 2

Headsets with a microphone have a TRRS jack (left jack in image above). The additional segment is the microphone connector causes feedback (noise, crackle, so forth) when inserted into a TRS connector.

If you have further questions about this article, contact Dell Technical Support.

 

Article Properties


Affected Product

Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell USB Soundbar AC511

Last Published Date

06 Oct 2022

Version

5

Article Type

Solution