NetWorker: "The connection has timed out" error appears when accessing the NetWorker Management Console (NMC)

Summary: This article deals with the error "The connection has timed out" encountered while opening the NMC Console site on NMC Client. Both NMC Client and NMC Server are on the same VLAN. NMC and NetWorker Server hosted on Red HAT Linux 8.8 and NMC Client is windows and NetWorker Version 19.9.x.x. ...

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Symptoms

The below message is received when the NetWorker Management Console (NMC) site address is visited through a browser on windows NMC Client. Both NMC Client and NMC Server on the same VLAN
image.png
 

Cause

NetWorker prerequisite Firewall ports (9000,9001,5432) between NMC Client and NMC/NetWorker Server were not updated in Linux firewall.

These ports fail to connect from the NMC client using PowerShell:

tnc NMC-SERVER-HOSTNAME -p PORT

Resolution

Linux admin has to update relevant ports in the firewall on NMC Server.
Ports are detailed in the NetWorker Security Configuration Guide, available through: https://www.dell.com/support/home/product-support/product/networker/docs and NetWorker Processes and Ports
[root@hostname ~]# firewall-cmd --add-port=9000/tcp --permanent
success
[root@hostname ~]# firewall-cmd --add-port=9001/tcp --permanent
success
[root@hostname ~]# firewall-cmd --add-port=5432/udp --permanent
success
[root@hostname ~]# firewall-cmd --reload
success
 
NOTE: Ports can be opened on Windows NMC servers from Windows Firewall with Advanced Security.
 
Once firewall updated NMC site opens as below.
 
NOTE: See operating system vendor documentation for configuring operating system firewall rules as this can vary between distributions. When? Assistance is required by configuring firewall rules and engage the System Administrator and local network or security teams.
Article Properties
Article Number: 000223438
Article Type: Solution
Last Modified: 08 Apr 2024
Version:  1
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