OptiPlex or ChengMing Desktop Intermittently Stops Responding After BIOS Update

Summary: Learn about OptiPlex or ChengMing desktops intermittently stop responding after BIOS update process is completed.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

OptiPlex or ChengMing desktop may stop responding after BIOS update process is completed. The computer may not restart automatically.

The issue occurs on the reboot sequence. The computer cannot go to the normal reboot cycle and stops at an unknown status. It looks as if the computer is at power off status as the screen is off, but the computer is at unknown power on mode. Pressing the power button lightly does not wake up the computer to restart.

Affected Platforms:

  • OptiPlex Tower 7010
  • OptiPlex Tower 7020
  • ChengMing 3911

Cause

This is due to the BIOS coding issue.

Resolution

Updating to BIOS version 1.12.0 or later on the computer resolves the issue. To download and install the BIOS, refer to the BIOS Update Guide.

Affected Products

OptiPlex Tower 7010, OptiPlex Tower 7020
Article Properties
Article Number: 000239609
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  7
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