NMC-Installation schlägt auf Windows-Host fehl "Hostname und/oder Port des Authentifizierungsservers kann nicht überprüft werden"
Summary: Bei der Installation der NetWorker Management Console (NMC) oder der NetWorker Web User Interface (NWUI) auf einem Windows-Host kann keine Verbindung zum NetWorker-Authentifizierungsserver hergestellt werden. Der NMC/NWUI-Server ist vom NetWorker-Server getrennt. Tests für Namensauflösung und Portverbindung sind erfolgreich. Das Problem tritt auf, wenn TLS 1.1 und 1.2 auf dem eigenständigen NMC-Server deaktiviert sind. ...
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Symptoms
- Die NetWorker Management Console (NMC)- oder NetWorker Web User Interface (NWUI)-Software wird auf einem eigenständigen Windows-Host installiert. Die NetWorker-Serversoftware ist auf einem anderen System installiert.
- Während der Installation kann keine Verbindung zum NetWorker-Authentifizierungsserver hergestellt werden und es wird der folgende Fehler zurückgegeben:
- Der NMC/NWUI-Host kann den NetWorker-Server vollständig auflösen: Kurzname, FQDN, IP-Adresse
- nslookup-ADRESSE
- Der NMC/NWUI-Host kann eine Verbindung zu Port 9090 auf dem NetWorker-Server herstellen (Authentifizierungshost):
- PowerShell-Befehl: tnc AUTHC_SERVER_ADDRESS -p 9090
- Auf dem NMC/NWUI-Server ist Internet Explorer installiert.
Cause
TLS-Einstellungen wurden in den Internet Explorer-Einstellungen des NMC/NWUI-Servers geändert. Die Einstellung schränkt die Kommunikation mit dem authc-Server über die erforderliche TLS-Einstellung ein. Dieser Internetverbindungstest wird verwendet, um das Authentifizierungsserverzertifikat zu erfassen und zu installieren, das für die SSL-TLS-Kommunikation zwischen dem NMC/NWUI-Server und dem NetWorker-authc-Service erforderlich ist.
Wenn auf dem NetWorker-Server das NetWorker-NWUI-Serverpaket (Web User Interface) installiert ist. Sie erhalten einen TLS-bezogenen Fehler, wenn Sie versuchen, eine Verbindung über Internet Explorer auf dem eigenständigen NMC-Server herzustellen: https:// NETWORKER_SERVER_ADDRESS:9090/nwui
Wenn auf dem NetWorker-Server das NetWorker-NWUI-Serverpaket (Web User Interface) installiert ist. Sie erhalten einen TLS-bezogenen Fehler, wenn Sie versuchen, eine Verbindung über Internet Explorer auf dem eigenständigen NMC-Server herzustellen: https:// NETWORKER_SERVER_ADDRESS:9090/nwui
HINWEIS: Die spezifische Fehlermeldung kann je nach Betriebssystem, Internet Explorer-Version, TLS-Einstellungen auf dem NetWorker-Server und spezifischen TLS-Einschränkungen auf dem NMC-Server unterschiedlich sein. Der Fehler verdeutlicht lediglich, dass beim Herstellen einer Verbindung mit dem authc-Service auf dem NetWorker-Server ein SSL-TLS-Problem vorliegt.
Resolution
Führen Sie auf dem NetWorker-Server die folgenden Schritte aus:
1. Überprüfen Sie die authc-server.xml und bestätigen Sie, welche sslEnabledProtocols festgelegt sind:
1. Starten Sie Internet Explorer.
2. Öffnen Sie das Menü "Einstellungen" (Zahnradsymbol in der oberen rechten Ecke).
3. Klicken Sie auf Internetoptionen.
4. Klicken Sie im Fenster Internetoptionen auf die Registerkarte Erweitert.
5. Scrollen Sie auf der Registerkarte Advanced im Fenster Settings nach unten zu Security.
6. Überprüfen/markieren Sie die TLS-Versionen, die in der server.xml Datei des NetWorker-Servers definiert sind:
1. Überprüfen Sie die authc-server.xml und bestätigen Sie, welche sslEnabledProtocols festgelegt sind:
Linux: /nsr/authc/conf/server.xml
Windows (Standardinstallationspfad): C:\Program Files\EMC NetWorker\nsr\authc-server\tomcat\conf\server.xml
Beispiel:
Führen Sie auf dem eigenständigen NMC/NWUI-Server die folgenden Schritte aus:
Windows (Standardinstallationspfad): C:\Program Files\EMC NetWorker\nsr\authc-server\tomcat\conf\server.xml
Beispiel:
root@nsr:~]# cat /nsr/authc/conf/server.xml | grep sslEnabledProtocols
sslEnabledProtocols="TLSv1.2"
In diesem Beispiel erfordert die authc-Serverkommunikation TLSv1.2. Sie verwenden die neueste TLS-Version vom Server .xml in den Internet Explorer TLS-Einstellungen auf dem NMC/NWUI-Server.
1. Starten Sie Internet Explorer.
2. Öffnen Sie das Menü "Einstellungen" (Zahnradsymbol in der oberen rechten Ecke).
3. Klicken Sie auf Internetoptionen.
4. Klicken Sie im Fenster Internetoptionen auf die Registerkarte Erweitert.
5. Scrollen Sie auf der Registerkarte Advanced im Fenster Settings nach unten zu Security.
6. Überprüfen/markieren Sie die TLS-Versionen, die in der server.xml Datei des NetWorker-Servers definiert sind:
7. Klicken Sie auf "Übernehmen" und dann auf "OK" und schließen Sie Internet Explorer.
8. Kehren Sie zum NetWorker-Installationsassistenten zurück und schließen Sie den Fehler, wenn er noch geöffnet ist.
9. Klicken Sie im Fenster NMC-Optionen auf Next. Dieses Mal sollten Sie aufgefordert werden, das authc-Zertifikat zu installieren:
8. Kehren Sie zum NetWorker-Installationsassistenten zurück und schließen Sie den Fehler, wenn er noch geöffnet ist.
9. Klicken Sie im Fenster NMC-Optionen auf Next. Dieses Mal sollten Sie aufgefordert werden, das authc-Zertifikat zu installieren:

A. Klicken Sie auf View Certificate.
B. Klicken Sie im Fenster Zertifikat auf Zertifikat installieren.
C. Wählen Sie Local Machine aus und klicken Sie auf Next.
D. Wählen Sie Alle Zertifikate im folgenden Speicher speichern aus und klicken Sie dann auf Durchsuchen.
E. Wählen Sie Vertrauenswürdige Stammzertifizierungsstellen aus und klicken Sie dann auf OK.
F. Klicken Sie im Certificate Install Wizard auf Next.
G. Klicken Sie auf Fertigstellen.
H. Sie sollten ein Pop-up-Fenster mit der Meldung "Der Import war erfolgreich" erhalten. Klicken Sie auf OK.
Ich. Klicken Sie im Fenster Zertifikat auf OK.
J. Klicken Sie im Fenster Security Alert auf Yes.
11. Schließen Sie die NetWorker-Installation ab.B. Klicken Sie im Fenster Zertifikat auf Zertifikat installieren.
C. Wählen Sie Local Machine aus und klicken Sie auf Next.
D. Wählen Sie Alle Zertifikate im folgenden Speicher speichern aus und klicken Sie dann auf Durchsuchen.
E. Wählen Sie Vertrauenswürdige Stammzertifizierungsstellen aus und klicken Sie dann auf OK.
F. Klicken Sie im Certificate Install Wizard auf Next.
G. Klicken Sie auf Fertigstellen.
H. Sie sollten ein Pop-up-Fenster mit der Meldung "Der Import war erfolgreich" erhalten. Klicken Sie auf OK.
Ich. Klicken Sie im Fenster Zertifikat auf OK.
J. Klicken Sie im Fenster Security Alert auf Yes.
Additional Information
- Die NMC-Installation schlägt mit dem Fehler "Hostname oder Port des Authentifizierungsservers kann nicht überprüft werden" fehl.
- NetWorker: Deinstallieren der NetWorker Management Console ohne die Installation des gesamten NetWorker-Pakets (Windows)
- NetWorker: Entfernen von NetWorker, wenn die Deinstallation oder das Upgrade fehlgeschlagen ist (Windows)
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000227195
Article Type: Solution
Last Modified: 24 Jun 2025
Version: 4
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