SourceOne Index Validation fails on all IPM S1 indexes with message "Error Index not found in FolderPlan"
Summary: SourceOne Index Validation fails on all IPM S1 indexes with message "Error Index not found in FolderPlan."
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Symptoms
When running a manual SourceOne Index Validation scan or a scheduled SourceOne Index Validation scan against an IPM S1 index, the SourceOne Index Validation fails. This failure marks the Index with a Yellow ! but leaves the index in an Available state.
Running the same validation against a SourceOne IPM EX index works correctly.
In the ExAsIndexValidateObj.exe.log trace log, the following errors are seen:
Running the same validation against a SourceOne IPM EX index works correctly.
In the ExAsIndexValidateObj.exe.log trace log, the following errors are seen:
FolderPath = <\\Share\Share\EmailVault_Index\IndexDir\EmailVault_Index_Archive\YearMonth\I ndexNum> FolderPath = <EmailVault_Index_Archive\YearMonth> Folder = <EmailVault_Index_Archive> Month = <YearMOnth> IndexNum = <0> FolderNodeID = <FolderNodeID> FolderID = <FolderID> SELECT * FROM FTIndex WHERE FolderNodeId = <FolderAND IndexNum = 0 Error Index not found in FolderPlan (0x8604251A) Failed to verify FTIndex date ranges - Result: 0x44d1645d.
Cause
This is a software issue.
Resolution
This issue is resolved in patches or Service Pack versions of SourceOne Email Management later than 7.2.11 (7.2.11.0007).
Dell SourceOne Patch and Service Pack kits are available for download on Dell Support website.
Dell SourceOne Patch and Service Pack kits are available for download on Dell Support website.
Article Properties
Article Number: 000188212
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 8
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