Sistema Dell AX: Driver não assinado para Intel Data Stream Accelerator
Summary: Os sistemas Dell AX com Azure Stack HCI 23H2 O sistema operacional (SO) relata um driver não assinado para o Intel Data Stream Accelerator "PCI\VEN_8086&DEV_0825"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Abaixo mensagem de advertência no relatório de validação de cluster do Windows:

Get-WindowsDriver -All -Online | Where-Object OriginalFileName-like *dsa.inf Driver: dsa.inf OriginalFileName: C:\Windows\System32\DriverStore\FileRepository\dsa.inf_amd64_add6b6518c9f6a5d\dsa.inf Inbox: True ClassName: Dsa BootCritical: False ProviderName: Microsoft Date: 2006-06-21 12:00:00 AM Version: 10.0.25398.1
Cause
De acordo com a engenharia da Microsoft, este driver não deve ser enviado com o Azure Stack HCI 23H2.
Resolution
Desinstale o driver.
Etapas para desinstalar o driver:
- Execute o comando:
Get-PnpDevice -FriendlyName "*streaming*" | Select-Object Name, InstanceId, Status

- Localize as informações do driver.
Get-PnpDeviceProperty -InstanceId "PCI\VEN_8086&DEV_0B25&SUBSYS_00008086&REV_00\3&3CD80BA&0&08" -KeyName DEVPKEY_Device_DriverInfPath,DEVPKEY_Device_DriverVersion,DEVPKEY_Device_DriverProvider,DEVPKEY_Device_DriverDesc

- Desinstale o driver.
Pnputil /delete-driver dsa.inf /uninstall

- Verifique as informações do dispositivo novamente,
Get-PnpDeviceProperty -InstanceId "PCI\VEN_8086&DEV_0B25&SUBSYS_00008086&REV_00\3&3CD80BA&0&08" -KeyName DEVPKEY_Device_DriverInfPath,DEVPKEY_Device_DriverVersion,DEVPKEY_Device_DriverProvider,DEVPKEY_Device_DriverDesc

Observe a alteração do driver e do nome.
- O driver adequado está aparecendo agora no gerenciador de dispositivos.


- Gerar validação do cluster.

Agora, todos os drivers estão assinados.

Nota: Essas etapas devem ser executadas em cada nó no cluster local do azure.
Affected Products
AX-660, AX-760Article Properties
Article Number: 000359860
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.