Avamar: Data Domain -integrointivirheiden vianmääritys Avamar Administrator -käyttöliittymässä (ratkaisupolku)
Summary: Tämän artikkelin tarkoituksena on antaa perustiedot SNMP:stä Avamar Data Domain -integroinnissa. Siinä on myös ohjeet ongelman ratkaisemiseen.
Symptoms
Tämä on raportointiongelma.
Tällä ongelmalla ei pitäisi olla vaikutusta varmuuskopiointeihin.
Jos varmuuskopiointi epäonnistuu samanaikaisesti ja Data Domain -ilmoitus ei vastaa, lopeta tämän artikkelin seuraaminen.
-
Error: SNMP-tiedostojärjestelmän tilaa ei voi hakea
-
Error: Tiedostojärjestelmätietoja ei voi hakea
-
Error: Levyn tilaa ei voi saada
-
Error: Noutaminen ei onnistu
sshAvaimet -
Error: Huoltotoimien synkronointi ei ole käytössä
-
Error: SNMP:n tila tuntematon
Cause
Avamar hakee DD-tilastoja (sarjanumero, levyn tila jne.) Data Domainiin SNMP (Simple Network Management Protocol) -kyselyjen avulla.
Avamar odottaa Data Domainin vastaavan SNMP-kyselyihin tietyn aikarajan sisällä.
Eri syistä (esimerkiksi varattu tai viallinen verkko) Data Domainiin vastaaminen kestää Avamarin asettamaa odotettua rajaa hitaammin.
Tämä voi johtaa virheellisiin, virheellisiin positiivisiin tilaviesteihin.
On olemassa useita tilanteita, jotka voivat aiheuttaa SNMP-virheitä Avamar/Data Domain (DD) -integraatioissa.
Tämä asiakirja auttaa lukijaa joidenkin yleisimpien ongelmien kanssa ja kuinka selvittää, milloin ja miksi virhe tapahtui.
Resolution
Varmista, että jokainen alla oleva vianmääritysvaihe koskee ympäristöä.
Jokainen vaihe tarjoaa ohjeita tai linkin asiakirjaan mahdollisten syiden poistamiseksi ja korjaavien toimenpiteiden toteuttamiseksi tarvittaessa.
Vaiheiden järjestys on mahdollisimman asianmukainen, jotta ongelma voidaan eristää ja oikea ratkaisu löytää. Älä ohita vaiheita.
Vaihe 1: Kirjaudu Avamar Utility Nodeen järjestelmänvalvojana ja lataa järjestelmänvalvojan avaimet. Katso ohjeet avainten lataamiseen Avamarista: Kirjautuminen Avamar-palvelimeen ja avainten lataaminen.
Vaihe 2: Sen varmistaminen, että Avamarista Data Domainiin on riittävästi virtoja per Avamar: Järjestelmänvalvojan käyttöliittymä ilmoittaa virheellisestä Data Domain -tilasta, joka johtuu riittämättömistä tietovirroista
Vaihe 3: Varmista, että Avamar 7.1.x -ruudukoissa SNMP-keskeytysisäntä ja -portti on määritetty oikein Avamarin mukaisesti: Järjestelmänvalvojan käyttöliittymäraportit Data Domainin tila Ei vastaa virheellisen SNMP-keskeytyksen, isännän tai keskeytysviestin vuoksi
Vaihe 4: Varmista, että Data Domain -palvelin ei ole liian varattu Avamarin mukaan: Järjestelmänvalvojan käyttöliittymä ilmoittaa virheellisestä Data Domain -tilasta, joka johtuu järjestelmän liian ruuhkaisesta tilasta
Vaihe 5: Varmista, että Data Domain -palvelimessa ei ole SNMP-määritysongelmia Avamarin avulla: Järjestelmänvalvojan käyttöliittymä ilmoittaa virheellisestä Data Domain -tilasta SNMP-määritysongelmien vuoksi.
Vaihe 6: Sen varmistaminen, että Data Domainin tila on virheellinen Avamarin verkko-ongelmien vuoksi: Järjestelmänvalvojan käyttöliittymä ilmoittaa virheellisestä Data Domain -tilasta palomuuri- tai porttiongelmien vuoksi
Vaihe 7: Sen varmistaminen, että Data Domain -palvelin vastaa SNMP-pyyntöihin ajoissa Avamarin mukaisesti: Data Domain ilmoittaa virheellisestä tilasta, koska SNMP-kyselyt eivät vastaa ajoissa
Vaihe 8: Varmista, että aika Data Domainissa ja Avamarissa on oikea eikä poikkea Avamarin mukaan: Järjestelmänvalvojan käyttöliittymä ilmoittaa DD:n virheellisestä ajasta johtuvasta virheellisestä Data Domain -tilasta
Vaihe 9: Varmista, että Data Domainista ei puutu ssh Avamarin avaintiedot per Avamar: Järjestelmänvalvojan käyttöliittymä ilmoittaa virheellisestä Data Domain -tilasta, joka johtuu puuttuvista tai virheellisistä SSH-avaimista (rajoitettu käyttö)
Vaihe 10: Varmista, että ssh Avamarin käyttö ei ole rajoitettu Avamarin DD:hen: Avamar Serveristä Data Domainiin muodostaminen epäonnistuu ssh_exchange_identification virheilmoituksen vuoksi
Vaihe 11: Sen varmistaminen, että Avamarin DD:lle lähettämien SNMP-pyyntöjen aikakatkaisu ei ole aikakatkaistu muiden sovelluskyselyjen vuoksi. Avamar Administrator UI -käyttöliittymä ilmoittaa Data Domainin tilan väärin, koska muut järjestelmät tekevät DD:stä SNMP-kyselyn
Vaihe 12: Varmista, että DD:lle lähetetty SNMP-pyyntö ei aikakatkea, koska DD:n koko Avamarin space.log suuri: Administrator-käyttöliittymä ilmoittaa DD-space.log koosta johtuvasta virheellisestä Data Domainin tilasta
Vaihe 13: Varmista, että DD:lle osoitettu SNMP-pyyntö ei aikakatkea, koska DD:n koko Avamarin ost.log on suuri: Järjestelmänvalvojan käyttöliittymä ilmoittaa suuresta ost.log aiheuttamasta virheellisestä Data Domain -tilasta.
Vaihe 14: Varmista, että DD:ssä ei ole SNMP-ongelmaa, joka johtuu Data Domainin määrittämättömästä sähköpostipalvelimesta: SNMP ei vastaa Data Domainissa, koska sähköpostipalvelimen määritys on puuttunut
Vaihe 15: Varmista, että ddboost user Avamar ei ole vanhentunut: Järjestelmänvalvojan käyttöliittymä ilmoittaa DDBOOST-salasanan vanhentumisesta johtuvasta virheellisestä Data Domain -tilasta
Jos ongelma ei ratkea millään edellä mainituista ratkaisuista, ota yhteyttä Dell Technologiesin tekniseen tukeen .