Avamar: Administrator UI reports an incorrect Data Domain Status due to a busy system

Summary: Avamar Administrator UI Reports Incorrect Data Domain Status Due to the Data Domain System being too busy.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Avamar monitoring status for Data Domain (DD) changes to yellow or red from green in the Avamar Administrator UI.

One or more of the following errors may appear in the Avamar UI:
  • Error: Unable to get SNMP file system status
  • Error: Unable to get file system information
  • Error: Unable to get disk status
  • Error: Unable to retrieve ssh keys

Cause

Avamar uses Simple Network Management Protocol (SNMP) queries to Data Domain to retrieve Data Domain stats (such as serial number, disk status and so forth).

Avamar expects the Data Domain to reply with answers for these specific SNMP queries within a specific time limit. 

Various reasons (such as a busy network or high utilization) can cause the Data Domain may take more than the expected time limit set by Avamar. The result is these invalid, false positive, status messages.

Resolution

1. Log in to the Data Domain in admin mode per Avamar: How To Access a Data Domain System

2. Check the Data Domain activity for the number of connections being handled by the Data Domain:  

ddboost show connections
Note: If a Data Domain is inundated with connections, this can cause connection issues.
 
 

3. Check the utilization of the Data Domain to verify if Disk or CPU utilization is above average limits. (If yes, Create a Service request with Dell Technologies Data Domain support to find the root cause.)

sys show perf
 
Related Data Domains Dell Knowledge Base articles for various performance issues:

If the issue is still not resolved, check the resolution path for SNMP issues: Avamar: Troubleshooting Data Domain Integration Errors in the Avamar Administrator UI (Resolution Path)

4. If the root cause of the issue cannot be located, contact Dell Technologies Technical Support for further assistance.

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000048140
Article Type: Solution
Last Modified: 11 Nov 2025
Version:  10
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