PowerStore Alerts: Port Link Failure
Summary: PowerStore Port failures due to Compatibility, Configuration, and Hardware issues.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
When the PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution that is provided, check the technical support contact options.
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NOTE: Often the latest PowerStoreOS solves Port Link Failures. See PowerStore: How to download a new version of PowerStoreOS.
Cause
The cause for the alerts has been explained in the Resolution section.
NOTE: To check hardware and switch compatibility, see Section 1 "Get to Know PowerStore" in the PowerStore: Info Hub - Product Documentation & Videos
Resolution
| Alert ID | XMS_FEPORT_PORT_STATE_DOWN_IN_USE |
|---|---|
| Alert Text | Port link is down |
| Error Code | (0x00307404) |
| Cause |
For FC and Ethernet ports:
|
| Solution |
This alert may be raised as a false positive in the following scenarios:
|
| Alert ID | XMS_FEPORT_PORT_STATE_LINK_SPEED_ASYMMETRIC |
|---|---|
| Alert Text | Port link speeds in partner ports of the appliance do not match |
| Error Code | (0x00307405) |
| Cause | The port and its partner port are configured to different port speeds. |
| Solution | Ensure configuration settings (for example: port speed) for partner ports are identical as well. It is recommended that you always install components in pairs. If required, contact technical support for further assistance. |
Affected Products
PowerStoreArticle Properties
Article Number: 000129881
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 13
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