Помилка Microsoft Office Outlook Exchange 80090016 після заміни системної плати
Summary: Кроки для виправлення помилки Outlook 80090016 після заміни системної плати на комп'ютері Dell.
Symptoms
Ви отримуєте таке повідомлення про помилку: "Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016" після заміни системної плати.
Cause
Не вдається виконати автентифікацію Outlook Exchange через заміну системної плати.
Resolution
Помилка Microsoft Outlook Exchange 80090016
Після заміни системної плати може з'явитися помилка Outlook із позначкою 80090016. Помилка багатослів'я полягає в тому, що "Your computer's Trusted Platform Module has malfunctioned. If this error persists, contact your system administrator with error code 80090016."
Зміна системної плати призводить до збою ліцензування Office та автентифікації Outlook Exchange. Це пов'язано з тим, що папка, створена цими програмами, більше не збігається з маркерами автентифікації, створеними оригінальним чіпом модуля довірчої платформи (TPM). Помилка пов'язана або з цим, або може бути пов'язана з використанням PIN-коду для входу.
Рішення
Після повторного запуску Outlook необхідно повторно ввести пароль. Ви також можете отримати запит організації, виберіть Так на
"Allow my organization to manage this device."
Цей метод може видати ту саму помилку TPM ще раз, але якщо ви його проігноруєте. Outlook повинен продовжувати завантажуватися і більше не відображатиме помилку.
Нижче наведено кроки для вирішення проблеми з модулем TPM або використання PIN-коду для входу.
Рішення TPM
Перейменуйте наступну папку:C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy
До:C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy.old
Відновіть рішення для введення PIN-коду та графічного пароля.
- Відкрийте Файловий провідник
- Перейдіть до
C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft\NGC - Скопіюйте вміст NGC у нову папку та залиште NGC порожньою.
- Якщо не вдається видалити вміст через помилку адміністратора, додайте . Старий в кінці назви папки
- Якщо ви не можете змінити ім'я папки, дотримуйтесь наведеної нижче примітки .
- Зайдіть в Налаштування -> Облікові записи -> Параметри входу.
- Натисніть Додати PIN-код і встановіть свій PIN-код.
- Видаліть і повторно створіть відповідний Обліковий запис.
- Якщо проблема з PIN-кодом не зникає після переміщення вмісту папки:
- Вимкніть модуль TPM у налаштуваннях BIOS.
- Перезавантаження.
- Увімкніть модуль TPM у розділі налаштувань BIOS.
- Перезавантаження.
- Переконайтеся, що проблему вирішено.
- Перейдіть до:
C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft - Клацніть правою кнопкою миші папку NGC і виберіть Властивості.
- Виберіть вкладку Безпека та натисніть Додатково.
- Натисніть опцію «Змінити » вгорі.
- Введіть ім'я адміністратора під полем імені об'єкта та натисніть OK.
- Установіть прапорець поруч із пунктом "Замінити власника на підконтейнерах та об'єктах" і виберіть "Застосувати".
- Натисніть «Так» у відповідному вікні, щоб підтвердити зміну власника.
- Після переміщення файлів у нову папку та скидання PIN-коду обов'язково видаліть додаткові дозволи облікового запису адміністратора в цій папці.
Additional Information
Рекомендовані статті
Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити: