Audio or Microphone Drops When Using Echo Cancelling Speakerphone on the Dell C2422HE, C2722DE, and C3422WE Monitors

Summary: This article provides information about audio issue when using conference applications or audio while a computer is connected using USB-C to a hub monitor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Audio or microphone may drop or show unavailable when using conference applications. Audio may stop responding on playback applications when using Echo Cancelling Speakerphone in Windows 10 or Windows 11.

Affected Monitors:

  • Dell 24 Video Conferencing Monitor C2422HE
  • Dell 27 Video Conferencing Monitor C2722DE
  • Dell 34 Video Conferencing Curved Monitor C3422WE

Affected Computers:

  • Latitude 3520
  • Latitude 5420
  • Latitude 7320
  • Latitude 7420
  • Latitude 9420
  • OptiPlex 7090 Ultra
  • XPS 9310

Cause

No cause information is available.

Resolution

Updating to the latest monitor firmware resolves the issue. To download and install the firmware, reference How to Download and Install Dell Drivers.

Affected Products

Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Latitude 7320, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5420, OptiPlex 7090 Ultra, XPS 13 9310
Article Properties
Article Number: 000204698
Article Type: Solution
Last Modified: 03 Apr 2025
Version:  6
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