PowerProtect Data Manager: Backups fail with message "Virtual Machine Direct Protection failed. Gateway Timeout Error".

Summary: Backups of certain selections of VMs fail while others are working just fine. Message received "Virtual Machine Direct Protection failed. Gateway Timeout Error."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Backups of certain selections of VMs fail while others are working just fine.

Message received:      
"Virtual Machine Direct Protection failed. Gateway Timeout Error."

Cause

The incorrect network interface was selected during the creation of the Protection Policy.

Resolution

The resolution is to change the network interface in the protection policy.
  1. Log in to PPDM
  2. Select Protection
  3. Select Protection Policies
  4. Select Policy and then select Edit
  5. In the Schedule tab, select Edit
  6. Select the Network Interface from the drop down menu under Network Interface.
  7. Select Next and then Finish.
Article Properties
Article Number: 000186435
Article Type: Solution
Last Modified: 08 Apr 2022
Version:  4
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