PowerStore: Pre-Upgrade Health Check Fails due to Lack of Space in File cyc_cfs
Summary: Pre-Upgrade Health Check (PUHC) detected less than 15 GB available in file /cyc_cfs.
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Symptoms
The Pre-Upgrade Health Check fails with the error:
15G free space is required. Clean up the space under /cyc_cfs and try again. ostKeyChecking=no -o UserKnownHostsFile=/de (0xE04030010016)As seen from the PowerStore Manager user interface:
Cause
Common scenarios linked to this alert are as follows and are addressable with the svc_partition_cleanup service script:
- Article # 000198173 PowerStore: System Health Checks Detects Lack of Space in cyc_node
- Article # 000193605 PowerStore: Data Collection Fails, and the PowerStore Manager User Interface Reports Abnormal Information
- Article # 000324110 PowerStore Alerts: Root partition usage of node X has exceeded 91 percent on mount /.
- Article # 000202949 PowerStore: Dell SupportAssist database may fill up and lead /cyc_node/ (an internal partition) to be full, causing either NDU failure or Node reboot
- Article # 000223342 PowerStore: Intermittent alert codes 0x00400601 and 0x00400602 for mount /cyc_node
- Article # 000328471 PowerStore: Root Partition usage increasing rapidly
Resolution
Most causes leading to partition full conditions have been resolved in PowerStoreOS LTS-v4.1.x. After resolving the current condition, update the PowerStore Appliance to PowerStoreOS LTS-v4.1.x or later.
Recovery:
The self-service action is to install and use the svc_partion_cleanup service script to investigate and clean up the root partitions.
- General Installation Instructions: Article # 000371058 PowerStore: How To Install svc_injectable service scripts (Log in as a registered Dell Support user may be required to view this article.)
svc_partion_cleanupProcedure: Article # 000214954 PowerStore: How to run the injectable service script svc_partition_cleanup to clean up the partitions /cyc_node, /cyc_var and /cyc_cfs (Log in as a registered Dell Support user may be required to view this article.)
If the issues persist or return, contact Dell Technical Support for assistance. Reference this article # 000202707 for expedited service.
Affected Products
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X
, PowerStore 9000T, PowerStore 9200T
...
Article Properties
Article Number: 000202707
Article Type: Solution
Last Modified: 19 Nov 2025
Version: 6
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