PowerStore: Periodiske varslingskoder 0x00400601 og 0x00400602 for montering /cyc_node
Summary: Varsler genereres og slettes i løpet av sekunder og forekommer daglig for montering /cyc_node på grunn av SupportAssist-filvekst, og deler plass med daglige datainnsamlinger.
Symptoms
PowerStore-verktøy som er koblet til SupportAssist, genererer varselkoder 0x00400601 eller 0x00400602 identifiserende montering/cyc_node i varslet. Begge varslene genererer en oppringingssak, men varslene ser ut til å tømmes i løpet av sekunder etter generering.
Disse varslene må ikke ignoreres. Hvis du går tom for ledig plass på /cyc_node-monteringen, kan ett eller flere av følgende tilfeller:
- Uventede nodeomstarter
- Feil under oppgradering
- Feil på SupportAssist
- Feil ved generering av datainnsamling av logger
Validere cyc_node brukte plassen:
- Koble til servicekonsollen via SSH – PowerStore: Slik kobler du til servicekonsollen over SSH
- Kjør, kommando
df -h /cyc_node
- Se gjennom Bruk%- kolonnen
- Hvis bruken cyc_node er større enn 30 %, gjelder dette problemet
[SVC:service@ABC1234-B user]$ df -h /cyc_node Filesystem Size Used Avail Use% Mounted on /dev/md112 738M 459M 226M 67% /cyc_node
Cause
-
Vanlige scenarier knyttet til dette varselet er som følger, og kan håndteres med
svc_partition_cleanup serviceskript:- Artikkel # 000198173 PowerStore: Systemtilstandskontroller oppdager plassmangel i cyc_node
- Artikkel # 000202707 PowerStore: Tilstandskontroll før oppgradering mislykkes på grunn av plassmangel i /cyc_cfs
- Artikkel # 000193605 PowerStore: Datainnsamlingen mislykkes, og brukergrensesnittet for PowerStore Manager rapporterer unormal informasjon
- Artikkel # 000324110 PowerStore-varsler: Rotpartisjonsbruken til node X har oversteget 91 prosent på montering /.
- Artikkel # 000202949 PowerStore: Dell SupportAssist-databasen kan fylles opp og føre til at /cyc_node/ (en intern partisjon) er full, noe som forårsaker enten NDU-feil eller omstart av node
- Artikkel # 000223342 PowerStore: Periodiske varslingskoder 0x00400601 og 0x00400602 for montering /cyc_node
- Artikkel # 000328471 PowerStore: Rotpartisjonsbruken øker raskt
Resolution
De aller fleste årsaker som fører til full partisjon erløst i PowerStoreOS LTS-v4.1.x.
Når du har løst gjeldende tilstand, oppdaterer du PowerStore-verktøyet til PowerStoreOS LTS-v4.1.x eller nyere.
LØSNING:
Sykle SupportAssist-funksjonen for å fjerne fremmede filer på /cyc_node-monteringen.
- Fra PowerStore-grensesnittet går du til Innstillinger > Støtte for tilkoblingstype >
- Legg merke til konfigurasjonen som vises, siden detaljene må angis på nytt i et senere trinn
- Klikk for å deaktivere
- Klikk på Bruk nederst på siden
- Når jobben ser ut til å være fullført, oppdaterer du brukergrensesnittsiden for å bekrefte at funksjonen er deaktivert
- Hvis den vises deaktivert etter en oppdatering av brukergrensesnittsiden, fortsetter du til trinn 2
- Hvis den fortsatt er aktivert etter to forsøk, kontakter du Dells tekniske støtte eller din autoriserte servicerepresentant og refererer til denne artikkel-ID-en
- Vent 15 minutter
- Aktiver SupportAssist med den opprinnelige konfigurasjonsinformasjonen som ble tatt fra tidligere
- Når jobben ser ut til å være fullført, oppdaterer du brukergrensesnittsiden for å bekrefte at funksjonen er aktivert
- Hvis problemene vedvarer, kan du bruke svc_partion_cleanup-tjenesteskriptet til å undersøke og rydde opp i rotpartisjonene.
- Generelle installasjonsinstruksjoner: KB# 000371058 PowerStore: Slik installerer du svc_injectable tjenesteskript (Du må kanskje logge på som registrert Dell-kundestøttebruker for å lese denne artikkelen.)
- svc_partition_cleanup Fremgangsmåte: KB#000214954 PowerStore: Slik kjører du det injiserbare tjenesteskriptet svc_partition_cleanup å rydde opp i partisjonene /cyc_node, /cyc_var og /cyc_cfs (Du må logge på som registrert Dell-støttebruker for å lese denne artikkelen.)
Kontakt teknisk støtte for å få hjelp hvis problemene vedvarer eller kommer tilbake.
Referanse KB# 000223342 for rask service.