Connectrix: Der Pmon-Service führt zu einem unterbrechenden Neuladen beim Ausführen von "show tech"-Befehlen

Summary: Der Pmon-Service führt zu einem unterbrechenden Neuladen beim Ausführen von "show tech"-Befehlen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der pmon -Service stürzt ab und wird neu gestartet, während der Befehl show port-monitor internal event-history debug Befehl.

Dies wurde bei der Codefamilie NX-OS 9.4.1 beobachtet.

Dieser Befehl ist Teil der folgenden Befehle und kann dieses Problem auslösen:

show tech-support show tech-support details show tech-support fpm

Das folgende Syslog wird protokolliert, um die Protokollierungsprotokolldatei anzuzeigen:

%SYSMGR-3-HEARTBEAT_FAILURE: Service "PMon" sent SIGABRT for not setting heartbeat for last 4 period
s. Last heartbeat 46.91 secs ago.
%SYSMGR-2-SERVICE_CRASHED: Service "PMon" (PID ...) hasn't caught signal 6 (core will be saved).

This issue applies to all MDS platforms. At least one Port Monitor policy must be active and applied to at least one interface.

Cause

Cisco-Problem CSCwh76823 Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.

Dieses Problem gilt für alle MDS-Plattformen.

Mindestens eine Portüberwachungs-Policy muss aktiv sein und auf mindestens eine Schnittstelle angewendet werden. Dieses Problem tritt auf, wenn es zu übermäßigen Verzögerungen beim Erfassen des internen Portmonitor-Debug-Protokolls von einem Modul kommt.

Resolution

Lösung:
Upgrade auf eine neuere Version als 9.4.1a

Problemumgehung:
Führen Sie nicht die folgenden Befehle aus:

show tech-support

show tech-support details

show tech-support fpm

show port-monitor internal event-history debug

Affected Products

Connectrix MDS-Series Hardware
Article Properties
Article Number: 000328074
Article Type: Solution
Last Modified: 04 Jun 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.