Connectrix: PMON-service resulteert in onderbrekend opnieuw laden bij het uitvoeren van 'show tech'-opdrachten

Summary: Pmon-service resulteert in onderbrekend opnieuw laden tijdens het uitvoeren van 'show tech'-opdrachten.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De PMON-service loopt vast en start opnieuw op tijdens het uitvoeren van de show port-monitor internal event-history debug bevelen.

Dit is waargenomen in de NX-OS 9.4.1-codereeks.

Deze opdracht maakt deel uit van de volgende opdrachten en kan dit probleem veroorzaken:

show tech-support show tech-support details show tech-support fpm

De volgende syslog wordt gelogd om het loglogbestand weer te geven:

%SYSMGR-3-HEARTBEAT_FAILURE: Service "PMon" sent SIGABRT for not setting heartbeat for last 4 period
s. Last heartbeat 46.91 secs ago.
%SYSMGR-2-SERVICE_CRASHED: Service "PMon" (PID ...) hasn't caught signal 6 (core will be saved).

This issue applies to all MDS platforms. At least one Port Monitor policy must be active and applied to at least one interface.

Cause

Cisco-probleem CSCwh76823 Deze hyperlink leidt u naar een website buiten Dell Technologies.

Dit probleem is van toepassing op alle MDS-platforms.

Ten minste één Port Monitor-beleid moet actief zijn en worden toegepast op ten minste één interface. Dit probleem doet zich voor als er buitensporige vertragingen zijn bij het ophalen van het interne Port Monitor foutopsporingslogboek van een module.

Resolution

Repareren:
Upgrade naar een versie die nieuwer is dan 9.4.1a

Tijdelijke oplossing:
Voer de volgende opdrachten niet uit:

show tech-support

show tech-support details

show tech-support fpm

show port-monitor internal event-history debug

Affected Products

Connectrix MDS-Series Hardware
Article Properties
Article Number: 000328074
Article Type: Solution
Last Modified: 04 Jun 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.