Connectrix: Usługa Pmon powoduje zakłócające ponowne ładowanie podczas uruchamiania poleceń "show tech"

Summary: Usługa Pmon powoduje zakłócające przeładowanie podczas uruchamiania poleceń 'show tech'.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Usługa pmon ulega awarii i uruchamia się ponownie podczas uruchamiania show port-monitor internal event-history debug polecenie.

Zostało to zaobserwowane w rodzinie kodów NX-OS 9.4.1.

To polecenie jest częścią następujących poleceń, więc mogą wywołać ten problem:

show tech-support show tech-support details show tech-support fpm

Aby wyświetlić plik dziennika, rejestrowany jest następujący dziennik systemowy:

%SYSMGR-3-HEARTBEAT_FAILURE: Service "PMon" sent SIGABRT for not setting heartbeat for last 4 period
s. Last heartbeat 46.91 secs ago.
%SYSMGR-2-SERVICE_CRASHED: Service "PMon" (PID ...) hasn't caught signal 6 (core will be saved).

This issue applies to all MDS platforms. At least one Port Monitor policy must be active and applied to at least one interface.

Cause

Cisco problem CSCwh76823 Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.

Ten problem dotyczy wszystkich platform MDS.

Co najmniej jedna zasada monitora portów musi być aktywna i stosowana do co najmniej jednego interfejsu. Ten problem występuje, jeśli występują nadmierne opóźnienia w zbieraniu wewnętrznego dziennika debugowania monitora portów z modułu.

Resolution

Naprawiać:
Uaktualnij do wersji nowszej niż 9.4.1a

Obejście:
nie uruchamiaj następujących poleceń:

show tech-support

show tech-support details

show tech-support fpm

show port-monitor internal event-history debug

Affected Products

Connectrix MDS-Series Hardware
Article Properties
Article Number: 000328074
Article Type: Solution
Last Modified: 04 Jun 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.