NetWorker: NetApp 9.9 NDMP incremental backup failed with Could not parse BASE_DATE specified

Summary: NetApp 9.9 backups that are protected through NetWorker perform full backups successfully. However, both incremental or cumulative incremental backups fail indicating "could not parse BASE_DATE specified." ...

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Symptoms


NetWorker NDMP full backups complete successfully, but both incremental or cumulative incremental backups fail with error: 

42923:nsrndmp_save: NDMP Service Error: Could not parse BASE_DATE specified.
42597:nsrndmp_save: data start backup: illegal arguments in request
134737:nsrndmp_save: This error may mean that the requested file or directory is not present.
42886:nsrndmp_save: Unable to start the NDMP backup process.
42923:nsrndmp_save: NDMP Service Error: DATA: Operation terminated.

Cause

NetApp 9.9 are using FlexGroup style volumes; TBB INCR backups are not supported.
Only cumulative incremental can be used.

 

Resolution

1. From the NetWorker Management Console's (NMC) Protection tab, open the client properties of the NetApp 9.9 NDMP client.
2. Under Apps & Modules ensure the following entries exist in Application Information, adding any that are missing:

HIST=Y
DIRECT=Y
UPDATE=Y
USE_TBB_IF_AVAILABLE=N

 

UPDATE=Y in particular should be there, along with TBB disabled (USE_TBB_IF_AVAILABLE=N).

3. Perform a level Full backup of the client (It's mandatory for the next Cumulative Incremental work to function correctly)
4. Schedule Cumulative Incremental for subsequent backups.

Article Properties
Article Number: 000196751
Article Type: Solution
Last Modified: 25 Apr 2025
Version:  2
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