Stations d’accueil Dell USB-C et Thunderbolt (WD15, TB16 TB18DC et série D6000) : dépannage à l’aide des paramètres du BIOS et de l’installation de pilotes
Summary: Cet article vous décrit la procédure d’installation et de dépannage de base pour les stations d’accueil Dell USB Type-C et Thunderbolt WD15, TB16, TB18DC et les stations d’accueil Dell Universal (sérieD6000). ...
Symptoms
La plupart des problèmes lors de l’utilisation d’une station d’accueil USB-C ou Thunderbolt peuvent être résolus en installant la dernière version du BIOS, du firmware et des pilotes. Il peut y avoir jusqu’à 9 composants logiciels à installer, selon le modèle de la station d’accueil.
Suivez attentivement les instructions des sections 1 et 2 pour vous assurer que le logiciel est correctement installé. Ensuite, suivez les instructions de la section 3 pour configurer les paramètres du BIOS de votre ordinateur.
Sommaire
Cause
Aucune information sur la cause n’est disponible.
Resolution
1. Mise à jour de la station d’accueil pour résoudre les problèmes
Mises à jour WD15, TB16, TB18DC
Pour le dépannage d’un problème sur une station d’accueil, Dell Technologies vous recommande de télécharger et d'installer manuellement les mises à jour à partir de la page Pilotes et téléchargements de Dell. Cela permet de s’assurer que tous les logiciels requis sont installés et que les versions les plus récentes sont utilisées.
- Retirez le câble de la station d’accueil USB-C/Thunderbolt de l’ordinateur.
- Débranchez l’adaptateur CA de la station d’accueil.
- Déchargez toute électricité résiduelle de la station d’accueil en maintenant le bouton d’alimentation enfoncé pendant 30 secondes.
- Branchez l’adaptateur CA à la station d’accueil.
- Rebranchez le câble USB-C ou Thunderbolt à l’ordinateur.
Mises à jour du système d'exploitation Windows et des pilotes Dell :
- Téléchargez et mettez à jour manuellement le firmware de la station d'accueil à partir de la page Pilotes et téléchargements de Dell.
La station d'accueil doit rester connectée à l'ordinateur pendant la mise à jour. Redémarrez la station d'accueil une fois le firmware mis à jour. (Voir les instructions de la procédure de réinitialisation ci-dessus) - Exécutez Windows Update pour vous assurer que le système d’exploitation est bien à jour.
- Exécution de SupportAssist (tous les modèles) ou de Dell Command | Update (Precision, XPS et Latitude) ou Dell Update (Vostro, Inspiron et G-Series) pour mettre à jour le BIOS et les pilotes de l’ordinateur et de la station d’accueil. Les pilotes peuvent également être téléchargés et installés manuellement. (Tableau 1.) Sur l’ordinateur, les BIOS (l’ordinateur redémarre lors de l’exécution de la mise à jour du BIOS), les pilotes et les pilotes de la station d’accueil peuvent être téléchargés à partir du site Web de support Dell. (Le pilote de la prise jack audio USB s’applique uniquement aux stations d’accueil dotées de ports 3,5 mm.)
Tableau 1. Pilotes et firmware des stations d'accueil WD15, TB16 et TB18DC.
| Pilotes et firmware des stations d’accueil | Remarques |
|---|---|
| Realtek USB Audio | |
| Pilote de contrôleur Ethernet Realtek USB GBE | |
| Utilitaire de mise à jour de firmware WD15/TB16/TB18DC | |
| Pilote de contrôleur d’hôte eXtensible ASMedia USB | Uniquement pour le TB16 ou TB18DC |
| Pilotes et firmwares du système | |
| Utilitaire de mise à jour de firmware du contrôleur Intel Thunderbolt |
|
| Pilote du contrôleur Intel Thunderbolt |
|
| Pilote de carte graphique Intel UHD | Obligatoire même si l’ordinateur est équipé d’une carte graphique séparée. |
| BIOS | |
| Mises à jour du système d’exploitation Windows | Exécutez Windows Update. |
- La station d’accueil doit être connectée à l’ordinateur pour exécuter la mise à jour de firmware.
- Redémarrez la station d’accueil une fois le firmware mis à jour. (Voir les instructions ci-dessus)
- Testez la station d’accueil pour voir si les problèmes sont résolus.
Si les problèmes persistent, vérifiez que les paramètres du BIOS sont corrects : Paramètres du BIOS importants
Mises à jour de la station d’accueil Dell Universal (série D6000)
Pour la station d’accueil Dell Universal (série D6000), téléchargez et installez les pilotes et firmwares suivants :
- BIOS système (l’ordinateur redémarre).
- Le pilote DisplayLink à partir de la page
DisplayLink .
- La mise à jour du firmware D6000 à partir de la page Pilotes et téléchargements Dell
2. Paramètres du BIOS importants
Les paramètres du BIOS nécessaires sont similaires pour les stations d’accueil USB Type-C. Reportez-vous aux notes spécifiques fournies dans les instructions suivantes.
Redémarrez votre ordinateur et appuyez plusieurs fois sur la touche F2 lorsque le logo Dell s’affiche. Une fois dans le BIOS, procédez comme suit :
- Accédez à System Configuration, puis à USB-Configuration.
- Sélectionnez les options Enable USB Boot Support (Activer l’option de prise en charge du démarrage USB) et Enable External USB Port (Activer le port USB externe).
- Accédez à Dell Type-C Dock Configuration, sélectionnez Always Allow Dell Docks.
- Sous System Configuration, accédez à USB PowerShare et activez cette option.
- Sous Thunderbolt Adapter Configuration, sélectionnez Enable Thunderbolt Technology Support, Enable Thunderbolt Adapter Boot Support et Enable Thunderbolt Adapter Preboot Modules.
- Dans la même catégorie, sélectionnez Security Level - No Security (Niveau de sécurité - Aucune sécurité).
- Accédez maintenant aux menus POST Behavior et FastBoot. Sélectionnez Thorough (Approfondi).
- En bas à droite, cliquez sur le bouton Apply pour enregistrer vos modifications. Quittez le BIOS en cliquant sur le bouton Exit (Quitter).
3. Liens de dépannage avancés
Informations générales sur les stations d’accueil :
- Utilisation et dépannage de la station d’accueil Dell WD15
- Guide de l’utilisateur de la station d’accueil Del Universal (série D6000)
- Qu’est-ce que l’intercommutation d’adresse MAC ?
Dépannage :
- Support existant de Dell Business Dock WD15, Dell Thunderbolt Dock (TB16) et Dell Precision Dual USB-C Thunderbolt Dock (TB18DC)
- Utilisation et dépannage de la station d’accueil Dell WD15
- Utilisation et dépannage de la station d’accueil Dell Thunderbolt Dock TB16
- Limites de charge du système Dell Universal Dock (série D6000)
- Les systèmes Kaby Lake équipés de connexions USB Type-C DP uniquement (autres que ThunderBolt) peuvent rencontrer des problèmes d’affichage de vidéos externes avec WD15 ou DS1000 (en anglais).
- Guide d’installation du pilote pour la station d’accueil Dell Thunderbolt WD19TB/WD19TBS
- Guide d’installation du pilote pour la station d’accueil Dell Performance WD19DC/WD19DCS