PowerFlex : Les disques SSD sont signalés comme des disques SED après la mise à niveau de l’iDRAC vers la version 4.22.00.00 ou 4.32.10.00
Summary: Les disques SSD SATA Intel sont signalés à tort comme SED après la mise à niveau de l’iDRAC de la version 4.20.20.20 vers la version 4.22.00.00 ou une version supérieure à l’aide de l’API iDRAC. Si le disque est interrogé à l’aide du système d’exploitation, il s’affiche comme aucun disque SED comme attendu. ...
Symptoms
Lorsque nous mettons à niveau l’iDRAC de la version 4.20.20.20 vers la version 4.22.00.00 ou une version ultérieure, les disques SSD SATA Intel sont identifiés comme SED à l’aide de l’API iDRAC. En raison de ce problème, un administrateur peut essayer par erreur de les ajouter manuellement au lien Cloud en tant que disque SED, ce qui provoque une erreur.
Cause
Ce problème se produit avec les versions de l’iDRAC Dell PowerEdge : 4.22.00.00, 4.32.10.00
Resolution
Les systèmes utilisant CloudLink ne doivent pas effectuer de mise à jour vers les versions de l’iDRAC : 4.22.00.00, 4.32.10.00
Solution de contournement en cas de mise à niveau :
Recherchez le numéro de référence du disque (à l’aide de la recherche Google) et identifiez s’il s’agit d’un disque SED ou non-SED. S’il s’agit d’un disque non SED, ajoutez-le à l’aide de l’option de chiffrement logiciel dans Cloud Link.
Prise en charge de PowerFlex Ready Node :
Vérifiez si le disque est de type SSD ou SED et laissez la version iDRAC 4.20.20.20.
NOTE: Le problème est résolu dans la version 4.40.10.00 de l’iDRAC.