PowerFlex: Dyski SSD są zgłaszane jako dyski SED po uaktualnieniu kontrolera iDRAC do wersji 4.22.00.00 lub 4.32.10.00

Summary: Dyski SSD Intel SATA są nieprawidłowo zgłaszane jako SED po uaktualnieniu kontrolera iDRAC z wersji 4.20.20.20 do 4.22.00.00 lub nowszej przy użyciu interfejsu API iDRAC. Jeśli odpytany dysk zostanie wysłany przy użyciu systemu operacyjnego, zostanie wyświetlony komunikat o braku dysku SED, zgodnie z oczekiwaniami. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Po uaktualnieniu kontrolera iDRAC z wersji 4.20.20.20 do 4.22.00.00 lub nowszej dyski SSD Intel SATA są identyfikowane jako SED przy użyciu interfejsu API kontrolera iDRAC. Z tego powodu administrator może omyłkowo spróbować dodać je ręcznie do Cloud Link jako dysk SED, co spowoduje błąd.


 

Cause

Ten problem występuje w przypadku serwerów Dell PowerEdge iDRAC w wersji: 4.22.00.00, 4.32.10.00

Resolution

Systemy korzystające z CloudLink nie powinny być aktualizowane do wersji iDRAC: 4.22.00.00, 4.32.10.00


Obejście problemu w przypadku aktualizacji:
Wyszukaj numer części dysku (za pomocą wyszukiwarki Google) i określ, czy jest to dysk SED, czy dysk inny niż SED, jeśli jest to dysk inny niż SED, dodaj go za pomocą opcji szyfrowania programowego w Cloud link.


Obsługa węzła PowerFlex Ready: 
Sprawdź, czy dysk jest dyskiem SSD czy samoszyfrującym dyskiem i pozostaw wersję kontrolera iDRAC 4.20.20.20

.NUTA: Problem został rozwiązany w kontrolerze iDRAC w wersji 4.40.10.00

 

Affected Products

CloudLink SecureVM, VxFlex Ready Nodes, CloudLink, VxFlex Ready Node, VxFlex Ready Node R640, VxFlex Ready Node R740xd, Ready Node Series, VxFlex Ready Node R840
Article Properties
Article Number: 000184002
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.