Avamar: AUI non mostra i risultati dei job di eccezione per le attività

Summary: Questo articolo illustra un comportamento che si verifica quando si utilizza l'interfaccia utente di Avamar (AUI) per controllare i processi di eccezione e restituisce un risultato vuoto. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Questo comportamento si verifica in Avamar 19.10.0-166 (19.10 SP1). Questo comportamento può verificarsi anche nelle versioni precedenti.

  1. Accesso al dashboard AUI > di Avamar
  2. Nell'angolo in alto a destra si trova il pannello Attività.
  3. Nel pannello Activities, modificare il campo Duration da Last 24 hours a Last 30 days per visualizzare diversi processi eccezionali.
  4. Cliccare su Eccezionale
    AUI che mostra lavori eccezionali
  5. AUI mostra "Nessuna attività"
    Job di eccezione AUI vuoti

 

Cause

Si tratta di un difetto del software.

 

Resolution

La correzione permanente verrà fornita nella versione 19.12 SP1.

Come soluzione alternativa, utilizzare la console Avamar Administrator (interfaccia utente Java).

  1. Accesso alla console Avamar Administrator

  2. Nella finestra del programma di avvio, fai clic su "Succeeded with Exception" per il pannello Attività.
    Finestra del programma di avvio della console di Avamar Administrator

  3. Viene visualizzata la finestra Activity nella scheda Activity Report.

  4. Cliccare sul pulsante Retrieve.

  5. Mostra i processi di eccezione con il codice di stato 30005.
    Scheda Report attività che mostra i processi di eccezione.

 

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000288009
Article Type: Solution
Last Modified: 17 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.