PowerEdge:ESXi向けDell System Update 2.0.0を実行すると、「インベントリー ファイルが見つかりません:inv.xml」エラーが発生する
Summary: VMware ESXi向けDell System Update (DSU) 2.0.0は、起動時に「--use-idrac-passthrough」オプションが指定されていない場合、「インベントリー ファイルが見つかりません」というエラーで失敗します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
VMware ESXi向けDell System Update (DSU) 2.0.0を実行すると、インベントリー ステージ中に次のエラーが発生します。
Inventory file not found - /scratch/opt/dell/dell_dup/inv.xml Progress report is available at:/scratch/opt/dell/dell_dup/DSU_STATUS.json Exiting DSU!
Cause
これは、DSUがVMware ESXiでサポートされていないInventory Collectorモジュールを実行しようとしたことが原因で発生します。DSU 2.0.0 for ESXiは常に「passthough」モードでは、オペレーティング システムで実行されているInventory Collectorモジュールではなく、iDRACから直接ファームウェア インベントリーを収集します。
Resolution
ローカル コンソール、SSH、または別のDSUインスタンスからのリモートのいずれかでVMware ESXiホスト上でDSUメソッドを実行する場合は、常に次のコマンドライン オプションを追加します。
--use-idrac-passthrough --source-type=REPOSITORY
Affected Products
Dell System Update, VMware ESXi 7.x, VMware ESXi 8.xProducts
C Series, Modular Infrastructure, Rack Servers, Tower Servers, XE Servers, XR ServersArticle Properties
Article Number: 000205742
Article Type: Solution
Last Modified: 21 Apr 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.