Tiempo de arranque prolongado en PBA con Dell Encryption Enterprise después de cambiar de red

Summary: Es posible que un cliente informe que tiene que esperar tres o más minutos hasta que pueda ingresar sus credenciales en el entorno de autenticación previa al arranque en el primer arranque después de que la computadora se conectó a una red con un rango de IP diferente (por ejemplo, 192.168.1.X como red de la empresa y 192.168.178.X como red privada). ...

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Symptoms

Productos afectados:

  • Dell Full Disk Encryption
  • Dell Encryption Enterprise Self-Encrypting Drive Manager

Versiones afectadas:

  • v10.7
  • v10.8
  • v10.9.0.3

Sistemas operativos afectados:

  • Windows

Cause

Este comportamiento se puede observar cuando el cliente no utiliza un servidor front-end de Dell Security Management Server.

Resolution

Para resolver el problema, actualice a la versión más reciente de Dell Full Disk Encryption o Dell Encryption Enterprise Self-Encrypting Drive Manager.

El problema se resolvió en v10.9.1.1 y versiones posteriores.

Puede comprobar la versión de PBA instalada haciendo clic en Opciones (abajo a la izquierda) en PBA y seleccione Acerca de.

About (Acerca de)
Figura 1: (Solo en inglés) Seleccione Opciones y Acerca de

 

Versión
Figura 2: (Solo en inglés) Información de compilación de Dell Data Security


Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
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Para obtener información y recursos adicionales, únase al foro de la comunidad de seguridad de Dell.

Additional Information

 

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Affected Products

Dell Encryption
Article Properties
Article Number: 000186109
Article Type: Solution
Last Modified: 08 May 2024
Version:  11
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