Długi czas rozruchu PBA przy użyciu Dell Encryption Enterprise po przełączeniu sieci

Summary: Klient może zgłaszać, że musi odczekać trzy lub więcej minut, zanim będzie mógł wprowadzić swoje poświadczenia w środowisku uwierzytelniania przedrozruchowego podczas pierwszego rozruchu, po podłączeniu komputera do sieci o innym zakresie adresów IP (na przykład 192.168.1.X jako sieć firmowa i 192.168.178.X jako sieć prywatna). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotyczy produktów:

  • Dell Full Disk Encryption
  • Dell Encryption Enterprise Self-Encrypting Drive Manager

Dotyczy wersji:

  • Wersja 10.7
  • wersja 10.8
  • Wersja 10.9.0.3

Dotyczy systemów operacyjnych:

  • Windows

Cause

Takie zachowanie można zaobserwować, gdy klient nie korzysta z serwera front-end serwera Dell Security Management Server.

Resolution

Aby rozwiązać ten problem, należy zaktualizować oprogramowanie Dell Full Disk Encryption lub Dell Encryption Enterprise Self-Encrypting Drive Manager do najnowszej wersji.

Problem został rozwiązany w wersji 10.9.1.1 i nowszych.

Zainstalowaną wersję PBA można sprawdzić, klikając Opcje (w lewym dolnym rogu) w PBA i wybierając opcję Informacje.

Informacje
Rysunek 1. (Tylko w języku angielskim) Wybierz Opcje i Informacje

 

Wersja
Rysunek 2. (Tylko w języku angielskim) Informacje o kompilacji Dell Data Security


Aby skontaktować się z pomocą techniczną, przejdź do sekcji Numery telefonów międzynarodowej pomocy technicznej Dell Data Security.
Przejdź do TechDirect, aby wygenerować zgłoszenie online do pomocy technicznej.
Aby uzyskać dodatkowe informacje i zasoby, dołącz do Forum społeczności Dell Security.

Additional Information

 

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000186109
Article Type: Solution
Last Modified: 08 May 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.